Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 2,977, Level: 15
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    birmingham/west midlands
    Posts
    125
    Points
    2,977
    Level
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    0

    Firmware v5.80s Flac playback not quite fixed

    Hi

    Thanks to the developers for the latest firmware

    Flac Playback is much better and most tracks now play to the end

    I have noticed that there is still a problem though as songs that run to the end lose the last 3 seconds (used to be 6/7 secs before latest fix)

    can this be resolved please?

    I can provide a sample track if it helps
    thanks


    JH

  2. #2
    Moderator
    Points: 6,822, Level: 24
    Level completed: 55%, Points required for next Level: 228
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,107
    Points
    6,822
    Level
    24
    Thanks
    24
    Thanked 42 Times in 39 Posts
    Rep Power
    10
    Dear JH,

    Please pm me with sample track.

    Kind regards,
    Philips Moderation Team

  3. #3
    Moderator
    Points: 6,822, Level: 24
    Level completed: 55%, Points required for next Level: 228
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,107
    Points
    6,822
    Level
    24
    Thanks
    24
    Thanked 42 Times in 39 Posts
    Rep Power
    10
    Dear JH,

    Is the issue resolved?

    Kind regards,
    Philips Moderation Team

  4. #4
    Silver Member
    Points: 2,977, Level: 15
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    birmingham/west midlands
    Posts
    125
    Points
    2,977
    Level
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Hi

    thanks for the message , no i am still seeing the issue that most FLAC tracks stop 2 seconds before the end in most cases this deosnt affect playback but where a song does play for the full time you lose the last 2 seconds of audio
    i will send sample full length track later on today
    thanks

    JH

  5. #5
    Moderator
    Points: 6,822, Level: 24
    Level completed: 55%, Points required for next Level: 228
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,107
    Points
    6,822
    Level
    24
    Thanks
    24
    Thanked 42 Times in 39 Posts
    Rep Power
    10
    Dear jphenrick,

    We have checked the file you submitted, comparing with playing it via VLC player on PC. Here are some findings:

    1. Playing on PC also has 2 seconds delay (it shows 03:31 but stops at 03:29), the reason is the song lacks constant bitrate, so the time estimation is wrong.
    2. The actual delay on AWxxxx is just miliseconds by comparing with playing on PC - Song plays until the end in terms of recorded music on PC (… I can hear the same last word as in the PC … “available”), and playing on AWxxxx is “avail”, the word “available” is not finished.

    Performance on our device is optimised, so we can’t improve it any further.

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. any news on mci900 firmware with flac cutoff fix?
    By jphenrick in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 5
    Last Post: 07-30-2013, 08:34 PM
  2. [Important] Bugs, which need to be fixed in 2010 firmware (TV550R1)
    By Toengel in forum TV: Software 2010 models
    Replies: 261
    Last Post: 04-12-2013, 01:10 PM
  3. BDP 3380 Youtube app TO BE FIXED
    By pisasax in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 2
    Last Post: 06-22-2012, 01:06 PM
  4. Flac error after update firmware
    By kmeleon22 in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 05-31-2012, 06:46 PM
  5. FLAC playback issue
    By kwetal in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 5
    Last Post: 04-20-2012, 11:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •