Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    55pfl8008s/12 TV crashes when trying to stream from NAS

    Hi,

    I bought the 55pfl8008s/12 TV and yesterday I connected within the same network a Dlink NAS DNS 325 (http://sharecenter.dlink.com/products/DNS-325). I copied all my content (movies and music) to the NAS and when I access the TV Menu "Browse Network" the NAS is detected successfully. I can browse through the files.

    My issues are: Most of the time when I am browsing up/down to select a movie/music the TV will crash and restarts.
    If I manage to choose a movie and select it with the OK button, the TV will try to start to stream it but again the same problem, the TV will restart. There is no pattern.

    I updated the TV with the latest firmware but the same problem persisted.

    TV & NAS are wired connected (tried the TV with wireless as well) with the same NetGear N600 (http://www.netgear.com/home/products.../WNDR3400.aspx)

    Can someone explain to me what is the problem or what I should do?

    Thanks

    Best Regards

    David

  2. #2
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by davidbonnici1984 View Post
    Hi,

    I bought the 55pfl8008s/12 TV and yesterday I connected within the same network a Dlink NAS DNS 325 (http://sharecenter.dlink.com/products/DNS-325). I copied all my content (movies and music) to the NAS and when I access the TV Menu "Browse Network" the NAS is detected successfully. I can browse through the files.

    My issues are: Most of the time when I am browsing up/down to select a movie/music the TV will crash and restarts.
    If I manage to choose a movie and select it with the OK button, the TV will try to start to stream it but again the same problem, the TV will restart. There is no pattern.

    I updated the TV with the latest firmware but the same problem persisted.

    TV & NAS are wired connected (tried the TV with wireless as well) with the same NetGear N600 (http://www.netgear.com/home/products.../WNDR3400.aspx)

    Can someone explain to me what is the problem or what I should do?

    Thanks

    Best Regards

    David

    Hi David.

    Would you be able to provide me with some TV set details in regards to your issue, please?

    I would require the following:

    - Full TV model number
    - Full serial number
    - Confirmation of latest software (173.46)
    - Country of residence
    - Ethernet MAC address

    You can either post it here in the thread or send it to me via private message if you prefer.

    Best regards,
    Ina
    Forum Mod

  3. #3
    Bronze Member
    Points: 594, Level: 6
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 8.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2014
    Location
    Sweden
    Posts
    12
    Points
    594
    Level
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have almost the same identical problem with a 47PFL6678S/12 and a D-Link DNS-320 NAS, except the
    problem with the TV-set crashing when browsing files - that problem seems to have been solved in the latest firmware upgrade (173.46).

    But when I select a mp4 (or other supported video format) or an mp3 file from the connected NAS and pushes the OK button the TV-set will crash and then restart.

    The strange thing is that it works flawlessly if I play the same file from my WDTV Live Hub (a combined media player/NAS) both using the WDTV
    as a NAS and the TV as the renderer or playing the same file with the WDTV as the renderer

    So what can the problem be - the common factor in this case is that in both cases there is a Philips TV-set and a D-Link NAS,
    is there a problem with DLNA or the UPnP AV Server in the NAS? Or some other kind of incompatibility?

  4. #4
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by wolfman74se View Post
    I have almost the same identical problem with a 47PFL6678S/12 and a D-Link DNS-320 NAS, except the
    problem with the TV-set crashing when browsing files - that problem seems to have been solved in the latest firmware upgrade (173.46).

    But when I select a mp4 (or other supported video format) or an mp3 file from the connected NAS and pushes the OK button the TV-set will crash and then restart.

    The strange thing is that it works flawlessly if I play the same file from my WDTV Live Hub (a combined media player/NAS) both using the WDTV
    as a NAS and the TV as the renderer or playing the same file with the WDTV as the renderer

    So what can the problem be - the common factor in this case is that in both cases there is a Philips TV-set and a D-Link NAS,
    is there a problem with DLNA or the UPnP AV Server in the NAS? Or some other kind of incompatibility?

    Hi wolfman74se,

    I could not tell you what is causing the issue as I do not know.

    Please provide the above requested information if you would like the technical team to investigate the issue.

    Best regards,
    Ina
    Forum Mod

Similar Topics

  1. MediaConnect Code for 55PFL8008S/12
    By ken211 in forum TV: Streaming & Network
    Replies: 5
    Last Post: 01-09-2014, 03:16 PM
  2. Direct Connect to 55PFL8008S/12
    By ken211 in forum TV: Streaming & Network
    Replies: 3
    Last Post: 12-20-2013, 02:49 PM
  3. 55PFL8008S buzzing noise
    By gljuk in forum TV: Other
    Replies: 5
    Last Post: 12-20-2013, 01:49 PM
  4. 55PFL8008S souce menu
    By jea in forum TV: User Interface
    Replies: 3
    Last Post: 05-08-2013, 03:15 PM
  5. Net TV sometimes crashes with new firmware
    By heatseeker in forum Smart TV: Apps
    Replies: 0
    Last Post: 03-20-2011, 08:04 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •