Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 68, Level: 1
    Level completed: 18%, Points required for next Level: 82
    Overall activity: 12.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    4
    Points
    68
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTB9150/12 stuck in "starting"

    Greetings,

    Having gotten tired of buying a new Samsung Blueray player, and of having the poor sound quality out of my Samsung television, I decided to splurge, and get a Phillips Fidelio HTB9150. I have been quite satisfied with the product, until this week, after 9 months, the HTB9150 suddenly stopped working, and hangs in "starting" for hours when it is turned on!

    I have tried disconnecting it from everything (connection to TV through the HDMI), my AppleTV (through the optical cable), etc. for 24 hours, but it didn't change anything. I have left it on (just in case it was downloading some recent firmware...although the latest release is a while back), but it hasn't changed anything either.

    I am thus getting resolved to getting in touch with customer support, and seeing if they can do anything (it would be nice not to have to go back to buying a cheap DVD player and speakers every year, but considering the investment in the HTB9150 and the fact that it only survived 9 months, I will have to accept the built in obsolence of consumer electronics these days)

    If anyone has a suggestion (other than sending it back to Phillips) I would be delighted to hear it!

    Thanks for your help.

    Beox

  2. #2
    Moderator
    Points: 6,666, Level: 24
    Level completed: 24%, Points required for next Level: 384
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    603
    Points
    6,666
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Dear beox,

    Thank you for your post. Can you please confirm the firmware version of your soundbar?

    When you switch the unit on, what exactly happens?

    Kind regards,
    Philips Moderation Team

  3. #3
    New Member
    Points: 68, Level: 1
    Level completed: 18%, Points required for next Level: 82
    Overall activity: 12.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    4
    Points
    68
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Sarka,

    Thanks for your reply.

    I can't tell you which version of the firmware is on the sound bar, since it isn't responding, but I am fairly certain that it has the most recent firmware, since I check for updates fairly frequently.

    When I turn the unit on, red diode turns white, and the LCD panel indicates "starting", and that is basically all. I have left it "starting" for hours, and nothing further happens. The Samsung TV can see that the sound bar is present, but when it tries to connect, it eventually times out. I can change the source to some other source, but it doesn't actually do anything. Basically, the only thing I can do once the sound bar is turned on and in "starting", it turn it off (either using the touchpad on the sound bar itself, or using the remote.

    Any advice would be very welcome.

    Regards,
    Beox

    P.S. I have tried giving the sound bar the latest firmware on a USB key (after uncompressing the firmware), but nothing happens, and I have no way of knowing whether the USB key is read automatically when the sound bar is turned on (like rebooting a PC from the USB key)

    PPS I have also tried ejecting the blue ray disk in the sound bar (season 1 of Game of Thrones that I would like to recover; the sound bar was able to read this DVD until this problem showed up), but it doesn't want to give me back my DVD.

  4. #4
    Moderator
    Points: 6,666, Level: 24
    Level completed: 24%, Points required for next Level: 384
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    603
    Points
    6,666
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Dear beox,

    Thank you very much for the information.

    Please, can you try to disconnect the device from the mains for ½ a hour at least?

    Let me know if this helps.

    Kind regards,
    Sarka

  5. #5
    New Member
    Points: 68, Level: 1
    Level completed: 18%, Points required for next Level: 82
    Overall activity: 12.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    4
    Points
    68
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Sarka,

    I left the sound bar disconnected from the mains for a week (during my holidays), but to no avail. On my return, I reconnected it, and it is stuck in "starting" once again.....

    Regards,
    Beox

  6. #6
    Moderator
    Points: 6,666, Level: 24
    Level completed: 24%, Points required for next Level: 384
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    603
    Points
    6,666
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Dear Beox,

    I am afraid we will not be able to resolve it here. I would suggest you to visit your local Service Centre and they will be able to help you with the issue.

    Kind regards,
    Sarka

  7. #7
    New Member
    Points: 68, Level: 1
    Level completed: 18%, Points required for next Level: 82
    Overall activity: 12.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    4
    Points
    68
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Sarka,

    I have been unable to identify such a local Service Center in the Geneva, Switzerland area. Would you happen to know where I can find one?

    Regards,
    Beox

  8. #8
    Moderator
    Points: 6,666, Level: 24
    Level completed: 24%, Points required for next Level: 384
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    603
    Points
    6,666
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Dear beox,

    You can find contact details for Customer Care on the following link:
    http://www.support.philips.com/suppo...userCountry=ch .

    They will be able to help you with arranging the repair of the HTB.

    Kind regards,
    Sarka

Similar Topics

  1. MCI500H/12 stuck on "starting up, please wait"
    By tee_sompong in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 07-29-2013, 02:11 PM
  2. HTS5563 display keeps saying "starting"
    By pvdven in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 05-18-2013, 06:46 PM
  3. TV stuck on "zoom"
    By michael232bowler in forum TV: User Interface
    Replies: 1
    Last Post: 02-07-2013, 11:08 AM
  4. My HTS7202/12 blocked on"starting" .....
    By knasson in forum Blu-ray: HTS Series
    Replies: 1
    Last Post: 01-19-2012, 09:26 AM
  5. "Stuck" pixel in 3D mode
    By Renhoelder in forum TV: 3D
    Replies: 1
    Last Post: 01-03-2012, 08:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •