Results 1 to 2 of 2
  1. #1
    Bronze Member
    Points: 1,517, Level: 10
    Level completed: 84%, Points required for next Level: 33
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Bulgaria
    Posts
    11
    Points
    1,517
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Net TV won't start (BDP5100)

    Sometimes (actually very often) when I turn on my BDP5100 and select the browse Net TV option the main menu of the player disappears but Net TV doesn't open. The blue screen stays for about 1 min. and the main menu reappears again. In order to open Net TV I have to restart the player. I think this has something to do with Easylink. The TV with which I'm using the player is 32PFL5405H.

    Also the icons in the main menu of the TV randomly change because of Easylink. It would be better to have more control over what icons are added by the player to the main menu of the TV.

  2. #2
    Diamond Member
    Points: 50,412, Level: 69
    Level completed: 48%, Points required for next Level: 738
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,972
    Points
    50,412
    Level
    69
    Thanks
    150
    Thanked 169 Times in 151 Posts
    Rep Power
    9
    Hi,

    you need to wait some time (1-2 minutes) before accessing Net TV... some libraries need some time to load...

    Regarding Easylink. This problem seems to be present on many 2010 TV sets... in my case, my TV (58PFL9955) forgot all sub entries after a while... only "Philips BDP" is present...

    Toengel@Alex

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •