Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 5,242, Level: 21
    Level completed: 39%, Points required for next Level: 308
    Overall activity: 44.0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered5000 Experience Points
    Awards:
    Downloads

    Join Date
    Jan 2013
    Location
    France
    Posts
    63
    Points
    5,242
    Level
    21
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    3

    Exclamation HDNM/PNM just doesn't work

    HDNM is said to create artifacts.

    Well I don't care about the artifacts, like many people.

    The thing is - HDNM/PNM sometimes don't work at all, especially with HD video.

    To test HDNM (or PNM) in a reliable fashion, you can do the following:

    1) Play a HD video with a complex picture in it. HD video is mandatory and is the standard on most TV channels nowadays anyway. Typical examples of complex pictures: a picture with lots, LOTS of tiny details everywhere on the screen, like in a forest during fall, in the jungle (marchlands), tall grass, complex image with lots of trees, debris, etc. Ideally, the video should be shot in 24/25/30 fps, eg. movie footage, so that HDNM being enabled or disabled really looks and feels very different.

    2) Oberve the picture carefully. HDNM/PNM will have a hard time with all the details : it will be enabled/disabled many times. Sometimes, it will remain disabled for a long time. In other words, it won't work at all.

    This seems worse with firmware 150.89 than it was with 150.83. PNM is set to 'Maximum' on my 42PFL6067 in both cases.

    Haven't tried yet with 150.92.

    I have tried the same video with a 2012 Sony TV, and the video plays smoothly.

    This looks like a bug to me, as PNM set to 'Maximum' tells the TV I want maximum smoothness, just like this is the case for other brands (eg. 'Smooth' setting with Samsung or Sony TVs)

    Bug.

  2. #2
    Moderator
    Points: 22,602, Level: 46
    Level completed: 6%, Points required for next Level: 948
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,175
    Points
    22,602
    Level
    46
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by martytv View Post
    HDNM is said to create artifacts.

    Well I don't care about the artifacts, like many people.

    The thing is - HDNM/PNM sometimes don't work at all, especially with HD video.

    To test HDNM (or PNM) in a reliable fashion, you can do the following:

    1) Play a HD video with a complex picture in it. HD video is mandatory and is the standard on most TV channels nowadays anyway. Typical examples of complex pictures: a picture with lots, LOTS of tiny details everywhere on the screen, like in a forest during fall, in the jungle (marchlands), tall grass, complex image with lots of trees, debris, etc. Ideally, the video should be shot in 24/25/30 fps, eg. movie footage, so that HDNM being enabled or disabled really looks and feels very different.

    2) Oberve the picture carefully. HDNM/PNM will have a hard time with all the details : it will be enabled/disabled many times. Sometimes, it will remain disabled for a long time. In other words, it won't work at all.

    This seems worse with firmware 150.89 than it was with 150.83. PNM is set to 'Maximum' on my 42PFL6067 in both cases.

    Haven't tried yet with 150.92.

    I have tried the same video with a 2012 Sony TV, and the video plays smoothly.

    This looks like a bug to me, as PNM set to 'Maximum' tells the TV I want maximum smoothness, just like this is the case for other brands (eg. 'Smooth' setting with Samsung or Sony TVs)

    Bug.

    Hi martytv,

    If you do get a chance to test this with software version 150.92, feel free to report it in the software threads.

    Thank you!

    Ina
    Forum Mod

Similar Topics

  1. HDNM on 6XX8
    By Htep in forum TV: Software 2013 models and older
    Replies: 2
    Last Post: 07-14-2013, 03:30 PM
  2. Replies: 2
    Last Post: 05-20-2013, 05:08 PM
  3. FWM185/12 doesn't work
    By Potoocheck in forum Sound: Mini/Micro Audio System Product Support
    Replies: 2
    Last Post: 11-15-2012, 08:47 PM
  4. hbbtv doesn't work
    By diter4 in forum Smart TV: IP-EPG, HbbTV, MHP
    Replies: 4
    Last Post: 10-17-2012, 03:39 PM
  5. 37PFL8605K/02 doesn't work
    By Lord Vader in forum TV Remote Control and Ambilight Apps
    Replies: 8
    Last Post: 09-22-2011, 06:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •