Dear all,

I have two B120 working in different locations (actually different cities). One of them works like a charm (perfect). The second one, which is intended to be used to monitor my little baby works really well inside my private network with my I-devices. Unfortunately, when I try to connect it remote (another intranet or 3G), it doesn't work (the app says my camera is offline). Also when I try to connect to the camera with the webview app (web site), in the same network as the camera, the camera appears to be offline.

I'm getting frustrated as I tried to change ISPs but it still doesn't work. By the way, i have two different ISP (10MBits and 50 MBits - two different routers). The other camera is working quite well in a ISP connection of only 1MBit and a chip router.

I tried to use the Yoics tools, but they are out of service due to JAVA issues. I don't know if there's something in my private network blocking access. I already sent the e-mail diagnosis from the iphone app.

Does anyone have a clue?

Thanks in advance.

Best regards,


MGrochoski