Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 8.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jan 2014
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    ! Active ARC

    Dear colleagues, I just bought LCD Philips 40pfl3208 and I connected it with AV receiver Pioneer by HDMI. Sound is great, all is fine. My problem is that by using ARC message "! Active ARC" desplays each 30 sec. I tried to find solution to cut or ignore this message, no way. I need your assistance with this issue.
    Thank you in advance

  2. #2
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 8.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jan 2014
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Dear support team/forum colleagues, it would be great if somebody can respond on my question. Still the same message displays each 20 sec if I connect TV with AV receiver. Any idea what to do? Thank you in advance.

  3. #3
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 8.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jan 2014
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    !Active ARC

    Dear forum colleagues, now I have question for you, am I doing something wrong, app 10 days ago I have asked question about my problem and still today no responses. Please can somebody help me what I should do to receive response from Philips support team? I appreciate any response/support.

    Best regards and thank you in advance.

  4. #4
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 8.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jan 2014
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Strange, no responses. It seems to me that I have 1 way conversation with Philips Support Forum. Ok, I can continue and should expect that somebody will respond.

  5. #5
    New Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    1
    Points
    15
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    42PFL5028H ARC active question

    I just connected my 42PFL5028 tv to my pioneer vsx323 receiver with HDMI 1.4 cables. I set the settings ARC on, I get the sound through my speakers so thats good. But the problem is that there is a notification in the bottom of my screen that says "! ARC active", it appears every 5 seconds so it's pretty annoying. How do i turn this notification off?

    Thanks in advance

  6. #6
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered

    Join Date
    Feb 2014
    Posts
    2
    Points
    79
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    ARC Active message every 30sec

    i got a 32PFL5008T/12 and a pioneer VSX-323-K the arc connection works fine but the problem is i keep getting the message on the screen that the arc is active every 30 second...

    i can see other post in here with the same problem and there is not even a post from anyone... do you guys even care about this problem. ?

    http://www.supportforum.philips.com/...8-!-Active-ARC

    same problem you guys dont even answer him ?

  7. #7
    Moderator
    Points: 16,389, Level: 38
    Level completed: 93%, Points required for next Level: 61
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,977
    Points
    16,389
    Level
    38
    Thanks
    34
    Thanked 100 Times in 84 Posts
    Rep Power
    10
    Hi all,

    I have now collected all 3 of your threads as the issue is the same.

    Since 2 of your posted in the SmartTV section I have moved your threads to the TV: Connectivity section.

    The ARC Active message is displayed when there is an EasyLink (HDMI CEC) compatibility issue with the connected device.

    Please turn off EasyLink in both the TV and (if relevant) the connected device and this should resolve the issue.

    Best regards,
    Ina
    Forum Mod

  8. #8
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered

    Join Date
    Feb 2014
    Posts
    2
    Points
    79
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Ina View Post
    Hi all,

    I have now collected all 3 of your threads as the issue is the same.

    Since 2 of your posted in the SmartTV section I have moved your threads to the TV: Connectivity section.

    The ARC Active message is displayed when there is an EasyLink (HDMI CEC) compatibility issue with the connected device.

    Please turn off EasyLink in both the TV and (if relevant) the connected device and this should resolve the issue.

    Best regards,
    Ina

    this solution is useless if i disable easylink then the ARC function is gone and the only way to make it work is through phono cables or optisk.... how can you miss such an important function i dont care about all that smart tv things the sound is way more important.

  9. #9
    Moderator
    Points: 16,389, Level: 38
    Level completed: 93%, Points required for next Level: 61
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,977
    Points
    16,389
    Level
    38
    Thanks
    34
    Thanked 100 Times in 84 Posts
    Rep Power
    10
    Quote Originally Posted by wiruzdk View Post
    this solution is useless if i disable easylink then the ARC function is gone and the only way to make it work is through phono cables or optisk.... how can you miss such an important function i dont care about all that smart tv things the sound is way more important.

    Hi wiruzdk,

    Disabling EasyLink (HDMI-CEC) does not also disable HDMI ARC.

    To ensure HDMI ARC is enabled:

    HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [HDMI 1 - ARC] > On


    Best regards,
    Ina
    Forum Mod

  10. #10
    New Member
    Points: 151, Level: 2
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 10.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Apr 2014
    Posts
    4
    Points
    151
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Im having the same problem, i have Philips 40PFL4508H and i connected it with Pioneer AV reciver.

    So the problem is when i connect it all if works fine but on TV there is constat sound disruption when the notification "ARC Active" pops up. The thing is very annoying and i cannot watch TV with that thing poping up all the time.

    So i tried your soultions and it didnt work. If i disable easylink on TV the sound switches to TV speakers... I am really stuck here and would like to use my AV reciver with my new TV.

    So maybe i misunderstood the soultion because english is not my native language or its simply dosent work...

    If you have solution i would like to ask for step by step.

    Thank you

  11. #11
    New Member
    Points: 151, Level: 2
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 10.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Apr 2014
    Posts
    4
    Points
    151
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    ARC Active problem

    I have Philips 40PFL4508H and i connected it with Pioneer AV reciver.

    So the problem is when i connect it all if works fine but on TV there is constat sound disruption when the notification "ARC Active" pops up. The thing is very annoying and i cannot watch TV with that thing poping up all the time.

    If i disable easylink on TV the sound switches to TV speakers... I am really stuck here and would like to use my AV reciver with my new TV. If i do anything that disables easylink or HDMI ARC the thing dosent work...

    So maybe i misunderstood the soultion because english is not my native language or its simply dosent work...

    If you have solution i would like to ask for step by step.

    Thank you

  12. #12
    New Member
    Points: 151, Level: 2
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 10.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Apr 2014
    Posts
    4
    Points
    151
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Anyone ??

  13. #13
    Moderator
    Points: 16,389, Level: 38
    Level completed: 93%, Points required for next Level: 61
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,977
    Points
    16,389
    Level
    38
    Thanks
    34
    Thanked 100 Times in 84 Posts
    Rep Power
    10
    Quote Originally Posted by Just4yoke View Post
    Im having the same problem, i have Philips 40PFL4508H and i connected it with Pioneer AV reciver.

    So the problem is when i connect it all if works fine but on TV there is constat sound disruption when the notification "ARC Active" pops up. The thing is very annoying and i cannot watch TV with that thing poping up all the time.

    So i tried your soultions and it didnt work. If i disable easylink on TV the sound switches to TV speakers... I am really stuck here and would like to use my AV reciver with my new TV.

    So maybe i misunderstood the soultion because english is not my native language or its simply dosent work...

    If you have solution i would like to ask for step by step.

    Thank you

    Hi Just4yoke,

    For the sake of overview I have merged your thread with this already existing topic.

    You can turn off EasyLink and also have the TV speakers disabled, without disabling HDMI ARC. These are 3 separate settings that can be changed independently.

    You just need to then ensure that the TV Speaker option is not set to EasyLink as well.

    Disable EasyLink:
    HOME > [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink] > Off.

    Or alternatively try to just disable EasyLink remote control:
    HOME > [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink remote control] > Off.



    And then disable the TV speakers:
    HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [TV speakers] > Off.

    Ensure that HDMI ARC is still enabled on HDMI1:
    HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [HDMI 1 - ARC] > On

    Best regards,
    Ina
    Forum Mod

  14. #14
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I followed the steps Disable EasyLink:
    HOME > [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink] > Off.
    Now my TV doesn't give sound at all! This is really annoying, I wanted to get rid of the "ARC Active" message showing in every 30 sec and followed the steps provided by the moderator and now my TV is not giving me any sound at all!!

  15. #15
    Moderator
    Points: 16,389, Level: 38
    Level completed: 93%, Points required for next Level: 61
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,977
    Points
    16,389
    Level
    38
    Thanks
    34
    Thanked 100 Times in 84 Posts
    Rep Power
    10
    Quote Originally Posted by rijucv View Post
    I followed the steps Disable EasyLink:
    HOME > [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink] > Off.
    Now my TV doesn't give sound at all! This is really annoying, I wanted to get rid of the "ARC Active" message showing in every 30 sec and followed the steps provided by the moderator and now my TV is not giving me any sound at all!!

    Hi rijucv,

    Please check that the TV speakers have not been disabled:

    HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [TV speakers] > On

    Best regards,
    Ina
    Forum Mod

Page 1 of 2 12 LastLast

Similar Topics

  1. channel choice, 42PFL5028H/12
    By 2hazen in forum TV: User Interface
    Replies: 1
    Last Post: 11-20-2013, 02:03 PM
  2. SPDIF out active active at "Automatic update"
    By LarsR in forum TV: Software 2011 models
    Replies: 7
    Last Post: 06-26-2013, 02:13 PM
  3. Wifi 42pfl5028h/12
    By geiszzz in forum Smart TV: Installation
    Replies: 4
    Last Post: 06-09-2013, 06:21 PM
  4. Replies: 16
    Last Post: 03-08-2013, 05:04 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •