Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2014
    Posts
    2
    Points
    17
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No sound from Shoqbox sb7300

    My SB7300 has no sound. It is connected/paired to my device and shows the connection in my settings. The blue light is on on the dial and when I press the small battery check button sound comes out saying "battery fully charged".

  2. #2
    Moderator
    Points: 11,943, Level: 32
    Level completed: 99%, Points required for next Level: 7
    Overall activity: 64.0%
    Achievements:
    New Achievement!Overdrive1 year registered10000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    2,152
    Points
    11,943
    Level
    32
    Thanks
    37
    Thanked 65 Times in 61 Posts
    Rep Power
    10
    Hi MJH,

    Have you tried resetting the speaker?

    Regards,
    Philips Moderation Team

  3. #3
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2014
    Posts
    2
    Points
    17
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No I have not tried that. Thank you for suggestion. Will give it a try.

  4. #4
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. sb7200 Shoqbox on/off state
    By jmaryn in forum Sound: Shoqbox (SB7100, SB7200, SB7300)
    Replies: 4
    Last Post: 08-24-2015, 06:40 AM
  2. Update Firmware for Shoqbox SB7200 ?
    By gsinadinos in forum Sound: Shoqbox (SB7100, SB7200, SB7300)
    Replies: 6
    Last Post: 08-24-2015, 06:39 AM
  3. Does Shoqbox SB7300 support apt-x codec?
    By halmo20 in forum Sound: Shoqbox (SB7100, SB7200, SB7300)
    Replies: 5
    Last Post: 08-24-2015, 06:39 AM
  4. Two shoqbox not pairing
    By Dan_millard1981 in forum Sound: Shoqbox (SB7100, SB7200, SB7300)
    Replies: 7
    Last Post: 08-24-2015, 06:38 AM
  5. HTS 3541 - HDMI ARC- HTS Volume 30 sound with xbox great watching tv sound very soft!
    By WhoKnowsIT in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 08-12-2015, 08:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •