Page 1 of 5 123 ... LastLast
Results 1 to 15 of 66
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11

    Exclamation [BDP9700] The BDP9700 Bug Tracker Thread

    Hi,

    the BDP9700 is available since over a year - but it still has software bugs. The BDP9700 is a really good device (in terms of hardware), but it still needs a lot of fixing (in terms of software).

    So, I decided to make an overview thread to track the open and closed issues.

    Current Firmware:



    Open Issues
    1. fixed (closed issue #8)
    2. No Covers in FLAC files: http://www.supportforum.philips.com/...-in-FLAC-files
    3. No FLAC via DLNA (Push Mode): http://www.supportforum.philips.com/...28Push-Mode%29
    4. fixed (closed issue #6)
    5. fixed (closed issue #7)
    6. not a bug (closed issue #5)
    7. No Skype call in HD possible: http://www.supportforum.philips.com/...in-HD-possible
    8. Many GUI issues: http://www.supportforum.philips.com/...-of-the-menues
    9. Reintroduces Purple Screen with 4.22: http://www.supportforum.philips.com/...n-after-wakeup


    Closed Issues


    1. 4.19: Stuttering on 2D Blu-rays (regularly missing frames on 23.xxx FPS): http://www.supportforum.philips.com/...795-stuttering
    2. 4.19: No picture via HDMI when used with certain TVís (e.g. 47PFL9703D/10)
    3. 4.19: PIP-Window in Skype showing the own content is stretched to 16:9 (but Skype camera only supports 4:3)
    4. 4.19: When HDMI-MAIN is connected and "on", SACD is always Multichannel (on Analogue 7.1 outputs) - even if DSD-Stereo is selected: http://www.supportforum.philips.com/...ll=1#post61023
    5. NOT A BUG: *.ISO file support does not work: http://www.supportforum.philips.com/...-does-not-work
    6. 4.22: No SACD-Text is displayed while playing SACD layers: http://www.supportforum.philips.com/...ng-SACD-layers
    7. 4.22: Small stuttering on 3D Blu-rays: http://www.supportforum.philips.com/...on-3D-Blu-rays
    8. 4.22: Analogue 7.1 "Loudspeaker Volume Setup" Issue/Problem:
      http://www.supportforum.philips.com/...-Issue-Problem


    Changelog
    • 2014-01-26: first version
    • 2014-01-28: added issue #5
    • 2014-02-09: added issue #6, fixed issue #3, fixed issue #4
    • 2014-02-12: issue #5 is not a bug - it's a mis-information in the FAQ
    • 2014-06-07: fixed issue #6, #7 and #8 in 4.22
    • 2014-06-09: added issue #7, #8
    • 2014-07-31: addid issue #9


    Toengel@Alex

    Firmware Archive:
    Last edited by Toengel; 10-07-2014 at 07:53 PM.

  2. The Following User Says Thank You to Toengel For This Useful Post:

    andrea_sacd (01-28-2014)

  3. #2
    Bronze Member
    Points: 643, Level: 6
    Level completed: 47%, Points required for next Level: 107
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    May 2013
    Posts
    14
    Points
    643
    Level
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    1) stuttering still not settle down in 3D moives, we can said better than before, but not solve................

    http://www.supportforum.philips.com/...e-and-thoughts

    http://www.supportforum.philips.com/...795-stuttering



    2) play the blu ray and enter the menu, some twinkle (variegated picture) appear when press remote button..............
    Last edited by good88690; 01-27-2014 at 01:46 AM.

  4. #3
    Bronze Member
    Points: 1,197, Level: 9
    Level completed: 24%, Points required for next Level: 153
    Overall activity: 20.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    May 2013
    Posts
    33
    Points
    1,197
    Level
    9
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Rep Power
    0
    hi,
    i can confirm the stuttering for 3d movies, tried with the bluray of the grat gatsby.

    i also want add some problems.

    1. with my tv (a panasonic gt30) the player is wieved like was 2 hdmi inserted (hdmi1 and hdmi3), and the cec don't work properly, infact a cannott use the tv remote unless i use the player remote at least once before.

    2. with 3d content left eye and right eye are not well alligned (sorry for the following explanation, is difficult even in my mother language). When i view 3d objects appear with a sorta of aura, but in reality is because the two images don't collide properly; using the 3d settings of the player don't change anyting (i wonder if it try to do something for real), with the 3d control of my tv i can adjust the thing, but (a very big BUT) if i make look properly an object "near" me the ones "far" are viewd much worse, on the contrary, if "far" object are looking good, the "near" are a mess. That make also my eyes hurt.
    On the same tv i've tried with my consolle and there is no problem at all.

    thankyou

  5. #4
    New Member
    Points: 478, Level: 5
    Level completed: 28%, Points required for next Level: 72
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jun 2013
    Posts
    5
    Points
    478
    Level
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thought I should post this here also since this is “the bug tracker tread” :

    I have installed the new software now and done some testing.
    The Philips is connected to a Yamaha RX-A3020A via the HDMI main and then on to a PanasonicTX-P65VT50. HDMI set to Bitstream.

    The stuttering on 2D movies seems to be gone, but there is still some stuttering on 3D (about every 30 seconds). Also there is a new problem with the sound. On several movies like for instance the Pacific Rim there is no sound when the movie starts. The menus have sound. If you then turn off and on the Yamaha the sound normally returns, but not always.
    You sometimes have to unplug the power cord on the Philips and hope for the best.
    Changing the source back and forth on the Yamaha did help on older software but not now. Also if you try to change the sound track in movie the sound disappear. You then have to turn off the Philips, restart and then change the sound in the menu before you start the film.

    This is much the same problems as I had with the older software, the V3.92 solved this problem for me. So it's back to basic again.

    The settings on the Philips is exactly the same as with the 3.92V software. The Yamaha has the newest software installed.

  6. #5
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    can you please create a new thread for each issue. Please use a good thread title. E.g.

    [BDP9700] Small stuttering on 3D Blu-rays

    I will link this here.

    Post as many details in this thread - for example:
    - tested firmware
    - tested 3D-Blu-ray (+ Barcode of that disc)
    - settings of BDP

    Thanks in advance,

    Alex

  7. #6
    Bronze Member
    Points: 643, Level: 6
    Level completed: 47%, Points required for next Level: 107
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    May 2013
    Posts
    14
    Points
    643
    Level
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    As another buddy said, there is still some stuttering on 3D (about every 30 seconds) even updated new fw.

    my testing platform

    - tested firmware
    4.21


    - tested 3D-Blu-ray (+ Barcode of that disc)
    3d Hobby (A010209263-B911)
    3d Avengers (S102098-3 BVHE-7RT00232B0.1-1)
    3d transformers dark of the moon (A0101887602-B911)
    actually, all my 3d disk have same problem................ 3d spiderman, 3d avatar, 3d kung fu panda....................

    - settings of BDP
    all setting i try (spend a long time to test ) (i guess no related of any setting)

  8. #7
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    added link to issue #5: Small stuttering on 3D Blu-rays

    Toengel@Alex

  9. #8
    New Member
    Points: 29, Level: 1
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2014
    Posts
    4
    Points
    29
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    My problem with losing the audio signal when switching between chapters has veen solved but now I have an even bigger problem. There is no picturen when the video output is set to 1080/24Hz. Before the update this worked fine.

  10. #9
    Silver Member
    Points: 1,334, Level: 9
    Level completed: 92%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2013
    Posts
    111
    Points
    1,334
    Level
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    @ good88690,

    what TV do you use? I see from MagicMouse & andrea_sacd, they are using a Panasonic TV...

  11. #10
    Silver Member
    Points: 1,334, Level: 9
    Level completed: 92%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2013
    Posts
    111
    Points
    1,334
    Level
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    @Andrea_SACD & @MagicMouse,

    Are you using 4.19 or 4.21 (just different versions for different stroke numbers e.g. /98)

  12. #11
    Silver Member
    Points: 1,334, Level: 9
    Level completed: 92%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2013
    Posts
    111
    Points
    1,334
    Level
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    @ Andrea_SACD, MagicMouse, good88690

    so the scenario is:

    v3.92, 2D mode --> Stutter
    v3.92, 3D mode --> Stutter

    v4.19/v4.21, 2D mode --> No Stutter
    v4.19/v4.21, 3D mode --> Stutter?

    right?

  13. The Following User Says Thank You to kylie For This Useful Post:

    Toengel (02-04-2014)

  14. #12
    Moderator
    Points: 9,818, Level: 29
    Level completed: 78%, Points required for next Level: 132
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    9,818
    Level
    29
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Quote Originally Posted by kylie View Post
    @ Andrea_SACD, MagicMouse, good88690

    so the scenario is:

    v3.92, 2D mode --> Stutter
    v3.92, 3D mode --> Stutter

    v4.19/v4.21, 2D mode --> No Stutter
    v4.19/v4.21, 3D mode --> Stutter?

    right?
    Dear users,

    Would you please advise the info user Kylie asked for further investigation?

    Kind regards,
    Philips Moderation Team
    Forum Mod

  15. #13
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    in German forums, people can confirm the stuttering on 3D BDs... on 2D it is solved.

    Toengel@Alex

  16. #14
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    - added issue #6.
    - added fixed issue #3
    - added fixed issue #4

    Toengel@Alex
    Last edited by Toengel; 02-09-2014 at 04:13 PM.

  17. #15
    New Member
    Points: 478, Level: 5
    Level completed: 28%, Points required for next Level: 72
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jun 2013
    Posts
    5
    Points
    478
    Level
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    v3.92, 2D mode --> Stutter = Correct
    v3.92, 3D mode --> Stutter = Correct

    v4.19/v4.21, 2D mode --> No Stutter = Correct
    v4.19/v4.21, 3D mode --> Stutter = Correct

    So the stuttering on 2D movies are solved.
    Last edited by MagicMouse; 02-10-2014 at 12:35 PM.

  18. The Following User Says Thank You to MagicMouse For This Useful Post:

    Toengel (02-10-2014)

Page 1 of 5 123 ... LastLast

Similar Topics

  1. 'frozen' BDP9700
    By kuro in forum Blu-ray: BDP9000 Series
    Replies: 3
    Last Post: 06-12-2013, 07:12 PM
  2. impedance for line out on bdp9700
    By chrisnew in forum Blu-ray: BDP9000 Series
    Replies: 1
    Last Post: 05-03-2013, 05:26 PM
  3. BDP9700 user disappointed
    By larswik in forum Blu-ray: BDP9000 Series
    Replies: 1
    Last Post: 04-16-2013, 07:41 AM
  4. FLAC files on BDP9700
    By Manuel in forum Blu-ray: BDP9000 Series
    Replies: 6
    Last Post: 02-19-2013, 12:29 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •