Hey Guys!

Here´s the thing, when i updated my HTB9225D/12 - SoundHub 2.1-hemmabiosystem firmware with the ethernet port.. some strange things started to happen. (Latest version: 1.06.01, 2013-07-29)

I have connected my stationary computer to the receiver and then the receiver to my philips tv with HDMI cables of course.

When i was i computer mode.. the receiver started to switch tack to "home" mode.. all by it self... and i started to switch it back to computer mode.. and after a number of seconds it switched back again to home mode.. this continued endlessly .. and sometimes it shifted to home and back again to computer mode, but on the receivers infoscreen it said "home". I

I even tried to connect a toslink audio cable between the system and my computer and skip the HDMI-cable for sound, and went directly to the tv with the HDMI cable. That didn't make things better..

I contacted the philips support about this and told them about everything in detail.
They told me that i could not go back to the old firmware version.. and that i could be a software glitch or something with the ethernet port... and that i should take out the cable for ethernet and go for USB-update.

I have tried to update with USB instead .. and that didn't help me at all.. same problem as before.. BUT when i disconnect the Ethernet cable from the system and uses it without ..then everything works great!

The support said that they were gonna send me a USB from them with the firmware on.. and a number for me to have if i wanted to get back to them about the problem.. the thing is that i never did get the USB ..

So now i wonder what to do? And why there isn't a new firmware yet? The one i have, was released in july last year..

It really sucks when you can´t use all the functionality you bought the system for in the beginning. And this problem is the biggest .. but the system have a lot of other problems in the firmware as well.. so a new would be great!

Sorry for the bad english.. Swedish!

Well if anyone knows anything about this problem, or have a solution, just give me an answer!

Thanks!

Lars