Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2014
    Posts
    1
    Points
    16
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTL9100 sound pulsating / volume drops

    I have had my HTL9100 working perfectly fine for almost half a year now, with a cable decoder and a PS3 on the two HDMI inputs, and a plasma TV on HDMI out.

    When switching on 2 days ago, the sound coming from the soundbar was 'pulsating', as if 0,5 sec intervals are almost cut out. The 2 satellite speakers work perfectly fine, and it occurs on both HDMI as well as Bluetooth sources so the sound is received by the soundbar in good condition.

    After unplugging and restarting, it seemed to be gone, but the next powerup after that it had already returned. I have been searching online, but I cannot find anything on this issue. Nothing has changed in my setup, nor have I changed any setting on any device connected. I have tried cycling through all inputs, switching night mode, auto volume and V.surr on and off, but to no avail.

    Can anyone help me?

  2. #2
    Moderator
    Points: 5,328, Level: 21
    Level completed: 56%, Points required for next Level: 222
    Overall activity: 67.0%
    Achievements:
    New Achievement!3 months registered5000 Experience Points
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    478
    Points
    5,328
    Level
    21
    Thanks
    22
    Thanked 14 Times in 14 Posts
    Rep Power
    10
    Dear Kobuzz206,

    Thank you for the post on the forum.

    I am checking this issue with our team and will let you know as soon as I know more information.

    Kind regards,
    Philips Moderation Team

  3. #3
    Moderator
    Points: 5,328, Level: 21
    Level completed: 56%, Points required for next Level: 222
    Overall activity: 67.0%
    Achievements:
    New Achievement!3 months registered5000 Experience Points
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    478
    Points
    5,328
    Level
    21
    Thanks
    22
    Thanked 14 Times in 14 Posts
    Rep Power
    10
    Dear Kobuzz206,

    Unfortunately, we are not able to solve this case here. I would suggest you to visit your local Service Centre and they will be able to help you with the issue.

    Kind regards,
    Sarka

Similar Topics

  1. HTL9100 no sound HDMI ARC
    By Henri_01 in forum Sound: Home Cinema Sound
    Replies: 1
    Last Post: 07-02-2013, 09:28 AM
  2. Model No. 40PFL7705DV/F7 sound pulsating
    By CharlieZ in forum TV: Software 2010 models
    Replies: 0
    Last Post: 12-01-2012, 05:37 PM
  3. Replies: 3
    Last Post: 11-06-2012, 03:40 PM
  4. Sound drops when switching hdmi devices
    By Dutchtv in forum TV: Connectivity
    Replies: 7
    Last Post: 06-04-2012, 10:43 AM
  5. Replies: 4
    Last Post: 04-26-2011, 10:51 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •