Quote Originally Posted by Philips - Ina View Post
Hi Just4yoke,

For the sake of overview I have merged your thread with this already existing topic.

You can turn off EasyLink and also have the TV speakers disabled, without disabling HDMI ARC. These are 3 separate settings that can be changed independently.

You just need to then ensure that the TV Speaker option is not set to EasyLink as well.

Disable EasyLink:
HOME > [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink] > Off.

Or alternatively try to just disable EasyLink remote control:
HOME > [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink remote control] > Off.



And then disable the TV speakers:
HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [TV speakers] > Off.

Ensure that HDMI ARC is still enabled on HDMI1:
HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [HDMI 1 - ARC] > On

Best regards,
Ina
Allright, i am sorry for this late reply...

Now to the point, i tryed all optins you had given me and i couldnt find a solution to the problem.

1.If i disable EasyLink then the last step disapears, meaning i cant put HDMI-ARC ON
2.If i dont disable EasyLink then nothing changes, the sound is disturbed by the ARC ON ! Every 20seconds or so.

So now i ask you if you have a solution or not, because i will trun on local support from TV service or from experts where i bought the TV because it seems that you have no idea how to solve this.