Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 31, Level: 1
    Level completed: 62%, Points required for next Level: 19
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    3
    Points
    31
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    HTS9221 - Annoying beeptone via HDMI ARC input

    Hi,

    We got this home cinema system for over a year.
    In the first instance, the video output from the system was not coming through.
    Philips nicely replaced some part and installed the latest software for the system.
    This problem was solved.

    Now all of a sudden, our home cinema set produces a very high annoying tone when watching TV (i.e. HDMI-ARC connected to homecinema set).

    Any suggestions what may be the problem?

    Kind regards

  2. #2
    Moderator
    Points: 6,528, Level: 23
    Level completed: 96%, Points required for next Level: 22
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    592
    Points
    6,528
    Level
    23
    Thanks
    23
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Dear rmvanderwerf,

    Thank you for the post on the forum. Can you please let me know which sofware version is the HTS on?

    Can you please try to disconnect HTS from the TV and connect it again?

    Kind regards,
    Philips Moderation Team

  3. #3
    New Member
    Points: 31, Level: 1
    Level completed: 62%, Points required for next Level: 19
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    3
    Points
    31
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi,

    I disconnected it (for an entire night) and reconnected it. Unfortunately this did not change a thing.
    A slight remark.... Earlier on, someone advised me to try different HDMI cables. This has been done, and is not the source of the problems.

    The software version....
    When I asked for the software version, the screen showed: (sorry for some dutch language in between)
    Model: HTS9221/12
    Software versie:
    System SW: 1.58.00
    Subsystem SW: 27-00-14-07
    Ethernet: ##:##:##:##:##:##
    Draadloos (Wi-Fi): ##:##:##:##:##:##
    Extended Unique Identifier (EUI64): 0025d1fffe08ecc8
    Ga voor meer informatie, veelgestelde vragen en software-updates naar:
    www.philips.com/support
    Simply/Share-activatiecode: ########

    # represent number that have been blanked by me (the author of this post).

    Kind Regards,
    Ramon

  4. #4
    Moderator
    Points: 6,528, Level: 23
    Level completed: 96%, Points required for next Level: 22
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    592
    Points
    6,528
    Level
    23
    Thanks
    23
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Dear Ramon,

    Thank you for information provided. The software version of your HTS is not up to date. I would recommend you to download the actual one which can be found here: http://www.p4c.philips.com/cgi-bin/d...ctn=HTS9221/12

    You can find instructions for the software update on the page 37-38 in the User manual here:
    http://download.p4c.philips.com/file...12_dfu_aen.pdf

    Let me know if this helps.

    Kind regards,
    Sarka

  5. #5
    New Member
    Points: 31, Level: 1
    Level completed: 62%, Points required for next Level: 19
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    3
    Points
    31
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Dear Sarka,

    Thanks for the reply.
    The software has been updated to 1.59.00.
    Strange that it did not update via network connection. It has been connected all the time, and checking for updates did not results in updates. Anyway, now it is the most recent version.

    The high tone is still there. Upon unplugging the speakers, one at a time, we found that the subwoofer is producing this sound (?????). When pressing the connector of the subwoofer to the system (gently) downward, the tone stops. There appears to be a lose connection at the bottom-side of the connection.

    I will take the system back (again) to the shop, and get it repaired. The system was a bit to expensive to simply accept this problem.

    Anyway, thank you for the help!

    Kind regards,
    Ramon

  6. The Following User Says Thank You to rmvanderwerf For This Useful Post:

    Philips - Sarka (02-11-2014)

Similar Topics

  1. HDMI arc input
    By Lecontje in forum TV: Connectivity
    Replies: 1
    Last Post: 01-21-2014, 03:00 PM
  2. Connecting HDMI to a DVI input on my TV.
    By JasonGaskell in forum TV: Connectivity
    Replies: 1
    Last Post: 03-21-2013, 12:50 PM
  3. 32PFL4007 off on HDMI input
    By Totoche in forum TV: Connectivity
    Replies: 0
    Last Post: 12-01-2012, 09:52 AM
  4. Change default input to HDMI?
    By simson in forum TV: User Interface
    Replies: 5
    Last Post: 02-13-2012, 11:40 AM
  5. HDMI with separate audio input
    By Kevin in forum TV: Connectivity
    Replies: 7
    Last Post: 06-06-2011, 04:44 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •