Results 1 to 12 of 12
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 6.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2014
    Posts
    3
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Fidelio M1 Bluetooth delay

    I'm using the headphones (bluetooth) with Iphone 5. Sometimes, even often, when I skip from one song to another or simply i listen to one song after the other, the beginning of the next song is silent. the actual sound starts with few seconds delay. 2 to 20 secs delay. Annoying

  2. #2
    Silver Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 7.0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,394
    Level
    10
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    Hey Maximilianop,

    Have you tried with different phone?

    Cheers,
    V.

  3. #3
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    4
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question

    Hello,

    I have exactly the same problem as Maximilianop! And indeed it is ennoying not having intro of tracks.
    I have an Iphone 4 with iOS 7.
    Haven't test on other phones because I don't have other and I will only use iPhone.

    Thank you for your support

  4. #4
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    4
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Update : same issue with my Ipad Air

  5. #5
    Silver Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 7.0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,394
    Level
    10
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    Hello guys,

    what's the model number of the headphones? In which country are you based in?

    Cheers,
    V.

  6. #6
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    4
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Vaga View Post
    Hello guys,

    what's the model number of the headphones? In which country are you based in?

    Cheers,
    V.
    Hello,

    Model is PHILIPS M1BT FIDELIO M1BTBL/00 and I'm based in France.

    Cheers,
    Yann

  7. #7
    Silver Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 7.0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,394
    Level
    10
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    Hi Y4nn,

    thanks for information. The problem can be related to the iOS of the iPhone; and is very likely to be solved by installing the latest version of iOS in the iPhone. Do you have the latest software version?

    V.

  8. #8
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    4
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes I have latest iOS version (7.0.5) on both iPhone 4 and iPad Air.

  9. #9
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 6.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2014
    Posts
    3
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi....i have the latest version of ios and i'm from Italy. Never had this problem with jaybird bluebuds earphones!

  10. #10
    Moderator
    Points: 5,410, Level: 21
    Level completed: 72%, Points required for next Level: 140
    Overall activity: 24.0%
    Achievements:
    New Achievement!3 months registered5000 Experience Points
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    478
    Points
    5,410
    Level
    21
    Thanks
    22
    Thanked 14 Times in 14 Posts
    Rep Power
    10
    Dear Maximilianop & Y4nn,

    Thank you for the posts. I am currently checking the issue with our team, will let you know when I have more information from them.

    Kind regards,
    Philips Moderation Team

  11. #11
    Moderator
    Points: 5,410, Level: 21
    Level completed: 72%, Points required for next Level: 140
    Overall activity: 24.0%
    Achievements:
    New Achievement!3 months registered5000 Experience Points
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    478
    Points
    5,410
    Level
    21
    Thanks
    22
    Thanked 14 Times in 14 Posts
    Rep Power
    10
    Dear Maximilianop & Y4nn,

    Can you please upgrade your phones to iOS 7.0.6 and check whether the issue still persists?

    Can you provide the information about the Music player/App used for a music playback?
    Would that be also possible to test the headphones with a different (no Apple) Bluetooth device?

    Thank you very much.

    Kind regards,
    Sarka

  12. #12
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 6.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2014
    Posts
    3
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi

    After the upgrade to ios 7.0.6 everything seems fine. Just a little glitch (sometime). Thank you!

  13. The Following User Says Thank You to Maximilianop For This Useful Post:

    Philips - Sarka (02-26-2014)

Similar Topics

  1. fidelio p9 bluetooth connection
    By TudorD in forum Sound: Other Models
    Replies: 1
    Last Post: 04-09-2014, 09:11 PM
  2. Time delay when using jack
    By Tal in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 4
    Last Post: 12-11-2013, 06:33 AM
  3. Time delay when using jack
    By Vito in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 36
    Last Post: 11-08-2013, 07:18 AM
  4. Sound Delay
    By kwak in forum Sound: Sound Hub (2.1 system)
    Replies: 1
    Last Post: 02-07-2013, 12:29 PM
  5. Soun delay in BDP7600/51
    By Angst in forum Blu-ray: BDP7000 Series
    Replies: 6
    Last Post: 02-15-2012, 03:33 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •