Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Plex/DLNA on 39PFL2608/F7

    I'm unable to play media over DLNA between my Plex server and TV. I have it set to transcode everything to mpeg2/ac3 and that is working to another renderer on the network, but not the TV. It seems that the 2013 models have nothing in common with the older Philips DLNA profiles online (Plex/Serviio). The server shows up instantly when I go to "Browse PC" from the main menu, and I can see all my files. When I select one to play, it shows a blue spinning circle in the top right corner of the screen and then says "Playback Error NE[00204697]" after 5-10 seconds, sometimes less.

    Does anyone know what could be wrong? I know the TV/network is not broken because I have ONE server that does work on the same network and that's my BlackBerry Z10! To create the Plex profile, I used gupnp to extract as much info as I could from the TV, and followed the Plex profile guide here, and took the supported codecs/container combinations from the manual. It seems the TV is very picky about what it accepts, but without some help from Philips, I'm not sure how I can debug this!

    Thanks!

  2. #2
    Moderator
    Points: 18,611, Level: 41
    Level completed: 63%, Points required for next Level: 339
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,154
    Points
    18,611
    Level
    41
    Thanks
    43
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by jds View Post
    I'm unable to play media over DLNA between my Plex server and TV. I have it set to transcode everything to mpeg2/ac3 and that is working to another renderer on the network, but not the TV. It seems that the 2013 models have nothing in common with the older Philips DLNA profiles online (Plex/Serviio). The server shows up instantly when I go to "Browse PC" from the main menu, and I can see all my files. When I select one to play, it shows a blue spinning circle in the top right corner of the screen and then says "Playback Error NE[00204697]" after 5-10 seconds, sometimes less.

    Does anyone know what could be wrong? I know the TV/network is not broken because I have ONE server that does work on the same network and that's my BlackBerry Z10! To create the Plex profile, I used gupnp to extract as much info as I could from the TV, and followed the Plex profile guide here, and took the supported codecs/container combinations from the manual. It seems the TV is very picky about what it accepts, but without some help from Philips, I'm not sure how I can debug this!

    Thanks!

    Hi jds,

    Do you have any problems if you are using files that do not require transcoding; that are straight up supported by the TV? This could easily be where the issue is at.

    If yes, please contact either Plex customer services or your local Philips customer service team:

    http://www.support.philips.com/suppo..._selector.jsp?
    Select your country and preferred language, then Contact.

    Best regards,
    Ina
    Forum Mod

Similar Topics

  1. Plex for philips
    By OmerKadari in forum Smart TV: Apps
    Replies: 1
    Last Post: 05-02-2014, 12:09 PM
  2. model 39PFL2608 No info in support
    By peter70polara in forum Smart TV: News
    Replies: 2
    Last Post: 12-02-2013, 08:04 AM
  3. Plex media App Av
    By Martijn in forum Smart TV: Apps
    Replies: 2
    Last Post: 11-04-2012, 10:39 AM
  4. Plex app? is that possible?
    By wolverine83 in forum Smart TV: Apps
    Replies: 4
    Last Post: 10-30-2012, 11:37 AM
  5. Plex ?
    By wolverine83 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 0
    Last Post: 04-30-2012, 10:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •