Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,117, Level: 8
    Level completed: 84%, Points required for next Level: 33
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    Denmark/Copenhagen
    Posts
    4
    Points
    1,117
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs up Philips Elevation 60pfl8708

    I have bought a 60PFL8708 (Elevation)..
    Love the TV, its design, Ambi light ect.

    But something annoys me big time. Sometimes when i try to turn on the tv nothing happens. I can se the TV its on standby, but its like it wont receive anything from the remote. Have to turn the power off, wait and then restart the power before the tv handles remote signals again?

    Why is this?

  2. #2
    Moderator
    Points: 18,054, Level: 41
    Level completed: 1%, Points required for next Level: 896
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,109
    Points
    18,054
    Level
    41
    Thanks
    38
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by Brace View Post
    I have bought a 60PFL8708 (Elevation)..
    Love the TV, its design, Ambi light ect.

    But something annoys me big time. Sometimes when i try to turn on the tv nothing happens. I can se the TV its on standby, but its like it wont receive anything from the remote. Have to turn the power off, wait and then restart the power before the tv handles remote signals again?

    Why is this?

    Hi Brace,

    Would you mind trying resetting the remote?

    1.
    Hold your remote control close to the TV (10cm) and press down the Red and the Blue buttons simultaneously until the TV gives the message: "Pairing Successful".

    2.
    Then try to use the remote again.


    If this doesn't work or the TV later again does not react the remote, please try the following:

    1.
    Press FORMAT + Mute + 0 simultaneously for more than 2 seconds

    2.
    Press HOME to check if the remote is successfully unpaired (- menu should not appear nor disappear).

    3.
    Without pressing any other buttons, remove the batteries and place the remote keyboard side up on a flat surface. Press down firmly but carefully so all buttons are depressed for 4-5 seconds.

    4.
    Reinsert the batteries and try to pair the remote as above.


    If you continue to experience issues with your TV not reacting to the remote, please update to the latest software and report this in the relevant software feedback threads.

    Best regards,
    Ina
    Forum Mod

Similar Topics

  1. Replies: 0
    Last Post: 07-12-2013, 01:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •