Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2014
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Having problems with GoGear 8GB model

    Model : GoGear Vibe/97
    SA4VBE08KF/97
    Firmware : 1.20

    I've had player for about 4 months, I've only used it moderately, indoor only and never have dropped the player.
    However it kept bugging me so much that I have decided to post it on the website and it's a possibility that I will have to return the device back to get it replaced/repaired etc..

    I have 3 problems that I cannot seems to get rid of.
    I have shuffle, Fulsound on and selected 'screen off' as my screensaver (Not sure any of these settings are causing the player to crash)
    1. Sometimes it froze on me when I try to skip the song that is playing (with display still on ).. I have to push the reset button to get it back to normal status.
    2. This is more serious issue, Sometimes when the current song ends, it doesn't go to next track, it just froze, I get no response from the player (It seems like player turned itself off), I have to push the reset buttons to get it back to normal status.
    3. Sometimes when I do resets couple of times due to above problems, it corrupts the music files and I have to eventually format and do factory reset to get rid of corrupted files as I can't delete it manually by PC connection and corrupted files cant be played on the player as well.

    I have tried the physical reset buttons on the players, format and factory resets and PC connection repair software number of times, but I can't seems to figure out whether it's actual player that I've got is causing the problem or if it's software related or what.

    Does anyone have any solution or do I have to take it back to the shop and find out if the device that I have is faulty?

  2. #2
    Moderator
    Points: 3,726, Level: 17
    Level completed: 69%, Points required for next Level: 124
    Overall activity: 99.8%
    Achievements:
    New Achievement!1000 Experience Points3 months registeredOverdrive
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    678
    Points
    3,726
    Level
    17
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Rep Power
    10
    Dear tasty,

    After going through your post I can confirm that this is not a normal behaviour so I suggest you have the player serviced or replaced.

    Please get back to us with the result.

    Kind regards,
    Philips Moderation Team

  3. #3
    Moderator
    Points: 3,726, Level: 17
    Level completed: 69%, Points required for next Level: 124
    Overall activity: 99.8%
    Achievements:
    New Achievement!1000 Experience Points3 months registeredOverdrive
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    678
    Points
    3,726
    Level
    17
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion in the past 14 days in this topic. For that reason, the topic has been closed now.

    In case you want to continue the discussion, you can start a new topic or send me a PM to re-open the topic.

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. Problems with 42PFL4208/H12 Model
    By brainii in forum TV: Software for the 4xx8 series
    Replies: 14
    Last Post: 02-18-2014, 03:21 PM
  2. Philips GoGear Vibe 4Gb Problems
    By Majster in forum Sound: GoGear SA4-series (2012)
    Replies: 1
    Last Post: 01-15-2014, 11:33 AM
  3. Philips GoGEAR Muse SA4MUS08KF problems
    By ha14 in forum Sound: GoGear SA4-series (2012)
    Replies: 2
    Last Post: 12-20-2013, 01:15 PM
  4. problems with Model: 42PDL7906H/12
    By microvip in forum TV: Other
    Replies: 2
    Last Post: 11-28-2012, 10:13 PM
  5. GoGear Connet 3 problems
    By MistyAnn041 in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 02-15-2012, 01:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •