Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,456, Level: 10
    Level completed: 53%, Points required for next Level: 94
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    7
    Points
    1,456
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No sound via DVI/VGA AUDIO with PC (5605h)

    I connected PC to TV via DVI-HDMI cable.
    I taked the sound from mini-jack output in PC and I connected it to DVI/VGA audio input (mini-jack in TV)

    It runs, but recently it's suddenly stop working. The video from PC is perfect, but sound isn't play.
    The sound from PC to run on 100%.

    What can i do?
    Last edited by tomaszzz; 05-08-2011 at 01:38 PM.

  2. #2
    Silver Member
    Points: 1,912, Level: 12
    Level completed: 21%, Points required for next Level: 238
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    77
    Points
    1,912
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    First check if cables are well connected.
    You use the headphone output or the line-output of your PC.
    Your PC has separate volume settings for these outputs.
    TIP: Check the extended volume control settings in your PC.

  3. #3
    New Member
    Points: 1,456, Level: 10
    Level completed: 53%, Points required for next Level: 94
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    7
    Points
    1,456
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I checked everything. The speakers are good working with STB HD. I suspect this connector [DVI/VGA AUDIO] has failure. Why?

    1. Cable is correct and well connected , moreover previously it's run.
    2. The sound play from mini-jack output PC. (I checked on PC Speakers)
    3. I did another test: When TV to display image from PC i connect mp3 player to that connector in TV. Too no sound.
    4. I tampered sound settings on TV, Too without results.
    Last edited by tomaszzz; 05-10-2011 at 03:20 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •