Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 88, Level: 1
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered

    Join Date
    Mar 2014
    Posts
    3
    Points
    88
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unable to view videos from home network

    I have a 37PFL7605H bought 2011. I have now connected this TV to my home network. I can view my photos but have a problem with videos. The problem is rather perplexing as only some of the films do not play although all are in the same format, AVI, recorded with the same video camera and edited with Pinnnacle.

  2. #2
    Moderator
    Points: 16,215, Level: 38
    Level completed: 71%, Points required for next Level: 235
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,942
    Points
    16,215
    Level
    38
    Thanks
    34
    Thanked 98 Times in 82 Posts
    Rep Power
    10
    Quote Originally Posted by eyroscot View Post
    I have a 37PFL7605H bought 2011. I have now connected this TV to my home network. I can view my photos but have a problem with videos. The problem is rather perplexing as only some of the films do not play although all are in the same format, AVI, recorded with the same video camera and edited with Pinnnacle.

    Hi eyroscot,

    Yes, that is a bit odd. Although .AVI is also a file container and may not be the actual video file format. So there could still be a compatibility issue, however unlikely.

    Is there any pattern to which of your recorded files play and which do not?

    Could you also test one of the files that are not playing over network via USB instead to see if they will play this way?

    Best regards,
    Ina
    Forum Mod

  3. #3
    New Member
    Points: 88, Level: 1
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered

    Join Date
    Mar 2014
    Posts
    3
    Points
    88
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Ina,

    No there is no pattern. I have films recorded on my JVC digital recorder I then edited them with Pinnacle. As I said some play others dont. I tried the usb stick part. Is there something I have to do to the USB before using it with the TV? As I am getting, with 2 different models ' Unable to read files' This is also with a film that played OK.

  4. #4
    Moderator
    Points: 16,215, Level: 38
    Level completed: 71%, Points required for next Level: 235
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,942
    Points
    16,215
    Level
    38
    Thanks
    34
    Thanked 98 Times in 82 Posts
    Rep Power
    10
    Quote Originally Posted by eyroscot View Post
    Hi Ina,

    No there is no pattern. I have films recorded on my JVC digital recorder I then edited them with Pinnacle. As I said some play others dont. I tried the usb stick part. Is there something I have to do to the USB before using it with the TV? As I am getting, with 2 different models ' Unable to read files' This is also with a film that played OK.

    Hi eyroscot,

    Could you provide the codec information for one of the files that doesn't play, please? Then I'll have a look if I can't see what may be the cause.

    You can use a 3rd party application such as GSpot for this purpose.

    Best regards,
    Ina
    Forum Mod

  5. #5
    New Member
    Points: 88, Level: 1
    Level completed: 38%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered

    Join Date
    Mar 2014
    Posts
    3
    Points
    88
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hI iNA,

    SO SORRY FOR TAKING SO LONG TO ANSWER. bUT FOR SOME REASON UNKOWN i COULD NOT LOG IN TO MY PHILIPS ACCOUNT. ANYWAY. EVERYTHING WORKS. DONT ASK I DONT. BUT I TRIED AGAIN THE OTHER DAY TO PLAY MY MOVIES AND THEY PLAY. THE ONLY THING I CAN NOT GET TO WORK IS MY USB STICK. A FRIEND ADVISED TO BUY A DIFFERENT MODEL AS HE HAD A SIMILAR PROBLEM. I HAVE BEEN USING A PNY AND I AM GOING TO CHANGE THAT. BUT ANYWAY THANKS AGAIN, BUT OF COURSE I STILL DO NOT KNOW WHY I HAD THE PROBLEM I HAD AND I DO NOT LIKE THAT. I LIKE TO KNOW WHAT CURES A PROBLEM,

    BEST REGARDS

    EYROSCOT

Similar Topics

  1. Can't view either of my B120 monitors outside of my home
    By Byron in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 6
    Last Post: 08-19-2013, 02:55 PM
  2. • Unable to enter the network frequency for DVB-C installation
    By Rob Macnack in forum Smart TV: Installation
    Replies: 3
    Last Post: 06-03-2013, 09:40 AM
  3. Unable to connect to the Wi-Fi network
    By SimonScott in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 7
    Last Post: 03-05-2013, 06:39 PM
  4. Home screen not displaying Settings Recorder Folder View
    By Plado in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 02-13-2013, 09:28 AM
  5. AD713/05- unable to support network
    By fudgeem in forum Sound: Other Apple Docking Solutions
    Replies: 2
    Last Post: 01-23-2013, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •