Results 1 to 12 of 12
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 51, Level: 1
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!7 days registered

    Join Date
    Mar 2014
    Posts
    3
    Points
    51
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Audio delay on HDMI

    Hello.

    On my 55PFL6158S the audio and video are out of sync from HDMI sources such as Apple TV 3. gen, PS3 and Xbox 360. The audio is delayed by something like half a second. I'm using the TV's internal speakers and the problem occurs on all four HDMI ports.
    I have tried various picture and audio settings including PC and Game Mode from the settings menu but the 0.5 second delay remains no matter what I do.

    There are no problems with audio and video sync when I'm watching regular TV from my DVB-T(2) provider or Netflix and YouTube (via Smart TV).

    Actually I have solved the problem......sort of.
    I have borrowed a Sound bar and a 4 port HDMI Switch both with ARC support. I have connected my HDMI sources to the switch and then there's a HDMI cable from the switch to the sound bar and finally a HDMI cable from the sound bar to the TV.

    It works perfectly :-) Audio and video are in sync and I've got MUCH better sound.
    However, I have to return the sound bar and the HDMI Switch to my friend and once again I'm stuck with the very annoying sound delay.

    I did try to hook up all my devices without the switch and instead I used an optical fiber toslink cable from the TV to the sound bar – but again with a 0.5 sec. delay :-(

    I have contacted Philips Customer Support but I haven't heard from them yet, so in the meantime I would like to hear your opinion about this problem.

    I am going to buy my own sound bar and HDMI switch (if needed) in the near future, no doubt about that. This will probably solve my problem for good, but if there's something wrong with my TV, it needs to be fixed because it's a fairly expensive TV here in Denmark and I've only had it for a month.

    Kind regards,
    L. Andersen, Denmark.

  2. #2
    Moderator
    Points: 18,952, Level: 42
    Level completed: 1%, Points required for next Level: 898
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,159
    Points
    18,952
    Level
    42
    Thanks
    44
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Hi Lasse2211,

    This issue appears to be similar to an issue that is currently under investigation.

    As a temporary work around, please try to change the Audio out format on the TV to Stereo:
    HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [Audio out format] > Stereo

    Please also try to set any audio out formats on the external devices to Stereo, if possible.

    This may relieve the audio delay until a permanent solution can be found.

    Please give any information you may find after trying the above.

    Best regards,
    Ina
    Forum Mod

  3. #3
    New Member
    Points: 51, Level: 1
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!7 days registered

    Join Date
    Mar 2014
    Posts
    3
    Points
    51
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi and thank you very much for your reply.

    I have tried to change the audio settings on my TV and on my devices as suggested, and it has made some improvement. It's still not 100% perfect but it's close. The audio from the internal speakers is now much better and the delay is acceptable.

    It's a different story when I use the optical output on the TV. The delay is much more noticeable and it only gets worse if I use the slider from the audio delay option within the audio settings menu on the TV.
    But when I'm using a high speed HDMI switch between the TV, my devices and the sound bar the audio and video synchronization is absolutely perfect like I mentioned earlier. It may sound a bit strange, but nevertheless it works :-)

    I have made a YouTube video where you can see and hear the problem that I'm struggling with.
    Here's the link: http://www.youtube.com/watch?v=4A-tokM_NrM

    I don't mind using a HDMI switch but it would be nice with a firmware update some day. I understand you're working on a solution and I hope you're able to fix this issue. I'll stick with the switch until then :-)

    Best regards,
    Lasse Andersen, Denmark.

  4. #4
    Moderator
    Points: 18,952, Level: 42
    Level completed: 1%, Points required for next Level: 898
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,159
    Points
    18,952
    Level
    42
    Thanks
    44
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Hi Lasse,

    I would like to ask you to reply to the following question for development, please. Some of them you have already answered, but if you could go through the list anyway, that would be most helpful!


    1.
    What comes first: Video or audio?

    2.
    Does adjusting the Audio delay setting on the TV reduce the delay or increase it?

    3.
    Is the issue present on both TV speakers and audio output or just one? If just one, which one?

    4.
    What is the estimated time of the delay?

    5.
    Is the delay continuous (about 200 ms) or is it fluctuating (going over 1 second)

    6.
    Is it solved when changing the source of the TV ( going to TV mode, preset change of a setup box is not enough)

    7.
    If only present via audio out and not TV speakers, what output is used?

    8.
    What sources are affected? All or specific sources?

    9.
    Does changing the audio from multichannel/advanced/5.1 to stereo/PCM/standard change anything? Does it improve or "resolve" the delay?
    (NB! Depending on where the issue presents itself, you may need to change settings on both external device and/or TV).


    Thank you!

    Best regards,
    Ina
    Forum Mod

  5. #5
    New Member
    Points: 51, Level: 1
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!7 days registered

    Join Date
    Mar 2014
    Posts
    3
    Points
    51
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    1. Video comes first. Video is ahead by 2-300 ms using tv speakers. If digital output is used, video comes first. Video is ahead by 500 ms.

    2. It increases the delay

    3. The issue is present on tv speakers and digital output. Please see answer to question no. 1 for details.

    4. Approx. 2-300 ms. on tv speakers and approx. 500 ms. on digital output.

    5. Delay is continuous

    6. If the source is from the antenna cable, there are no problems whether I use tv speakers or digital output. The problem only occurs on external hdmi devices.

    7. Optical output. See answer no. 3.

    8. All sources are affected. Sources are: Apple TV, Xbox 360, PlayStation 3 and WDTV Live.

    9. It makes no difference.

    Best regards, Lasse.
    Last edited by Lasse2211; 03-16-2014 at 11:45 PM.

  6. #6
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem with 46pfl8008s, when I watch movies from Apple TV3, lip sync is getting worse all the longer I'm in the movie.

    Best regards
    Christian

  7. #7
    New Member
    Points: 54, Level: 1
    Level completed: 4%, Points required for next Level: 96
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2014
    Location
    Aartselaar, België
    Posts
    2
    Points
    54
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ditto here. I have a 55PFL7008S/12 input comes from either
    - telenet digicorder
    - Apple TV3
    both connected to tv via HDMI
    Sound goes to a SONOS playbar
    I used to connect the TOS-link from TV to playbar with the result as described above (ie. audio sync issues) sound being too late vs. the video on tv.

    I don't know how to measure the delays exactly but I think the values posted by LASSE2211 are close to my situation.

    I finally connected the TOSlink directly from Digicorder to Playbar and from ATV3 to playbar (I used a optical splitter (in reverse) so both digicorder and atv can not be 'on' at the same time) and all audio sync issues disappeared (and I have 5.1 surround instead of forcing everything to stereo as by philips suggestion...)

  8. #8
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    3
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Another Model, same issue.

    I have a Phillips TV model # 46PFL3608/F7. I have the audio delay problem, too but it it also a bit different.

    I find that when I change channels, turn the tv on off/on, the audio syncs up nicely. However, after something like 45 minutes or an hour the picture and the audio begin to be noticeably un-synchronized. It gets worse as time goes along.

    About 75% of the time, I can re-synchronize the audio and picture by changing the channel (on the cable box, but this causes the tv to re-initialize), or by turning the tv off/on.

    It is darned irritating, and it seems like a software/firmware fix to this observer.

  9. #9
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    3
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Oh, BTW, from the above post:

    I have tried msot all of the audio settings in the setup page and none of them seem to have any effect.

  10. #10
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same problem on Elevation 60pfl8708, Delay on all HDMI connections...

  11. #11
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    3
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Can anyone from Phillips weigh in here and tell us if this is hardware, software or firmware and if you are doing anything to address it?

    Thanks!

  12. #12
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same issue for me with my 46pfl8008s, all external sources add a delay 200-500ms on the sound, trying to find a fix for it=/

Similar Topics

  1. Aw9000 audio delay fixed it!
    By dubu49 in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 7
    Last Post: 12-23-2013, 03:45 PM
  2. [Wish] Please add an "audio delay" option for Home Media Player devices (HMP)
    By Toengel in forum Blu-ray: Share Your Wish List and Insights
    Replies: 12
    Last Post: 02-12-2012, 11:54 AM
  3. BDP3200 Audio Delay between HDMI and Coaxial
    By Fidelio in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 3
    Last Post: 01-30-2012, 09:47 AM
  4. Audio delay on 1080p MKV
    By filipevieira in forum TV: Connectivity
    Replies: 9
    Last Post: 11-09-2011, 12:07 PM
  5. [BDP8000] Missing "Audio Delay" Option a bug?
    By Toengel in forum Blu-ray: BDP8000 Series
    Replies: 3
    Last Post: 05-25-2011, 06:31 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •