Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 44, Level: 1
    Level completed: 88%, Points required for next Level: 6
    Overall activity: 4.0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2014
    Location
    Lithuania
    Posts
    1
    Points
    44
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Orange screen using HDMI

    My TV provider this week upgraded through network all the TV devices. Device brand is Motorola.
    After this my Philips 42PFL4606H/58 shows only orange screen using HDMI , but if I put out and put in HDMI few times from Motorola or Philips, screen starts show TV. But if I turn off and then turn in Philips or Motorola, screen again became orange with no sound.
    Using SCART is no problem.
    TV providers service tried to change Motorola to other, but was the same problem. They said that problem is with Philips.
    I upgraded Philips firmware, but problem is the same.
    I tried different HDMI cables, no difference.
    I tried other HDMI devices - they work fine.
    What you can suggest?

  2. #2
    Moderator
    Points: 16,949, Level: 39
    Level completed: 63%, Points required for next Level: 301
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,027
    Points
    16,949
    Level
    39
    Thanks
    36
    Thanked 102 Times in 86 Posts
    Rep Power
    10
    Quote Originally Posted by mygun2big4u View Post
    My TV provider this week upgraded through network all the TV devices. Device brand is Motorola.
    After this my Philips 42PFL4606H/58 shows only orange screen using HDMI , but if I put out and put in HDMI few times from Motorola or Philips, screen starts show TV. But if I turn off and then turn in Philips or Motorola, screen again became orange with no sound.
    Using SCART is no problem.
    TV providers service tried to change Motorola to other, but was the same problem. They said that problem is with Philips.
    I upgraded Philips firmware, but problem is the same.
    I tried different HDMI cables, no difference.
    I tried other HDMI devices - they work fine.
    What you can suggest?


    Hi mygun2big4u,

    If other HDMi devices work fine and the Motorola device worked before the upgrade, then this is not likely to be a TV issue, but an issue with your Motorola device.

    Best regards,
    Ina
    Forum Mod

Similar Topics

  1. M100D stuck on orange indicator
    By croak in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 5
    Last Post: 02-13-2014, 01:49 PM
  2. Solid Orange Light
    By dsspntd in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 1
    Last Post: 07-01-2013, 09:02 AM
  3. White dots jumping everywhere on screen - HDMI
    By philipsuser13 in forum TV: Connectivity
    Replies: 1
    Last Post: 03-06-2013, 10:50 AM
  4. No full screen: HDMI connection between laptop to TV
    By assaf in forum TV: Streaming & Network
    Replies: 4
    Last Post: 11-07-2011, 06:49 AM
  5. 37pfl5405h/12 hdmi random black screen
    By catalin in forum TV: Connectivity
    Replies: 4
    Last Post: 09-15-2011, 10:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •