Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2014
    Posts
    1
    Points
    24
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTB3540/12 rear speakers not working

    Hi support team,

    Your help would be very much appreciated because I am clueless what this can be.

    I installed the cinema set and it is working perfectly; smart TV, dvd-player, radio. The sounds is amazing. But..de rear speakers are not working.
    When I did the check in the menu for the sound per speaker I do hear the test sound. But I am clueless why I do not hear any sounds from these rear speakers when I watch a movie or listen to the radio.

    Can you please advise how to fix this?

    Kind regards,
    S.tuinte

  2. #2
    Silver Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 7.0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,394
    Level
    10
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    Hello S.tuinte,
    It looks like it's something to do with the setting. Look at the page 24 here http://download.p4c.philips.com/file...12_dfu_aen.pdf .
    Check if the surround sound is set up (plus MULTI-CH).

    Let me know if this helps.

    Cheers,
    V.

  3. #3
    Moderator
    Points: 5,410, Level: 21
    Level completed: 72%, Points required for next Level: 140
    Overall activity: 24.0%
    Achievements:
    New Achievement!3 months registered5000 Experience Points
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    478
    Points
    5,410
    Level
    21
    Thanks
    22
    Thanked 14 Times in 14 Posts
    Rep Power
    10
    Dear s.tuinte,

    Have you managed to solve the issue?

    Thanks for feedback.

    Kind regards,
    Philips Moderation Team

  4. #4
    Moderator
    Points: 5,410, Level: 21
    Level completed: 72%, Points required for next Level: 140
    Overall activity: 24.0%
    Achievements:
    New Achievement!3 months registered5000 Experience Points
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    478
    Points
    5,410
    Level
    21
    Thanks
    22
    Thanked 14 Times in 14 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion on this topic for quite some time. Therefore, we may close the topic for the moment. In case you want to discuss further, you may start a new topic or send me a PM to re-open the topic.

    Thanks for your understanding in advance!

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. HTS4562 no surround on rear speakers with rwss5510
    By P8r in forum Blu-ray: HTS Series
    Replies: 4
    Last Post: 06-19-2014, 09:52 PM
  2. Philips HTS5593 DTS i am not hear the rear speakers
    By josker in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 08-02-2013, 06:11 AM
  3. HTS5563: No DTS sound on rear speakers
    By pvdven in forum Sound: Home Cinema Sound
    Replies: 2
    Last Post: 06-25-2013, 09:10 PM
  4. SA4ARA08KF/12 speakers not working
    By Randomaniac in forum Sound: GoGear SA4-series (2012)
    Replies: 2
    Last Post: 03-01-2013, 12:13 PM
  5. HTS3520/12: Only front speakers are working?
    By Theoddone in forum Sound: Immersive Sound (5.1 system)
    Replies: 0
    Last Post: 01-24-2012, 01:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •