Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 75, Level: 1
    Level completed: 25%, Points required for next Level: 75
    Overall activity: 44.0%
    Achievements:
    New Achievement!7 days registeredTagger Second Class
    MissionKen's Avatar
    Join Date
    Mar 2014
    Posts
    9
    Points
    75
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Remote freezes on Smart TV

    I have a BDP5600/55 updated to version 2.20 firmware. I bought it on the 16th of March.
    My wife promptly had an accident and we haven’t used it. I have watched one 30 minute show on Netflix. We have played no discs of any kind. I do not have any Blu Ray discs. I do not even have a HD TV (analog Philips). I have streamed for 1 minute at a time to test the streaming. I can’t seem to stream a URL from Windows Media Player to it. (Play To)

    Today I was finally going to give it a run. The remote (physical one) that came with it will not function on the Smart TV menu after 1 minute. The selection freezes where ever it was and will not move or select. I can go to the home screen and it is back to normal. I can select any menu item from home other than Smart TV and the remote works as expected. I have reset all settings via reset to default. I have unplugged the unit for 1 min to 1 hour. This gets me use again for 1min till the freeze again. I just reset defaults and then left unplugged for the night.

    It has new batteries. I tried other new batteries as well. The MyRemote app acts erratic on smart tv. The browser remote does as well. Smart TV takes a vacation after only 1 min of work. I wish I had that job.

    This is 10 day old machine. I expected much more from it. I live in a South American country/city where the return policy is far less than liberal. And really a trip to the repair it is ridiculous in a week and a half. It appears I have paid 3 times as much for what has turned out to be just a DVD player.

    Is there any help for this thing. Please tell me there is a magic firmware update that will make smooth as butter and spout gold coins as well.


    UPDATE: After a double reset of defaults and letting the unit sit overnight unplugged I tried again this morning. Setup went fine through the user agreements in the smart tv section to the point I got Netflix added, roughly 3 1/2 minutes. The smart tv froze; completely unresponsive.

    However, I could hit the home button and got to the main menu and use the remote as I wished.

    Smart TV has a fatal issue. I will be looking to trade this unit at my retailer today. It is likely they will not so, I need to know of a possible fix.

    EDIT: The seller sent it to his distributor.
    Last edited by MissionKen; 03-28-2014 at 11:16 PM. Reason: update

  2. #2
    Moderator
    Points: 290, Level: 3
    Level completed: 40%, Points required for next Level: 60
    Overall activity: 61.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Feb 2014
    Posts
    24
    Points
    290
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi MissionKen.

    Please see reply in your original post.
    This thread will now be closed as there are multiple threads with the same user and issue.

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. Replies: 0
    Last Post: 01-06-2014, 02:41 PM
  2. No remote response on smart tv
    By Annerike in forum Smart TV: Error Messages
    Replies: 0
    Last Post: 12-13-2013, 08:55 PM
  3. No button for smart tv in my remote control
    By daenmoyano in forum Smart TV: Installation
    Replies: 1
    Last Post: 11-25-2013, 08:53 AM
  4. new model remote control with old model Smart TV
    By tampa_trick in forum Smart TV: Model Numbers
    Replies: 2
    Last Post: 07-29-2013, 02:31 PM
  5. 37PFL8605H/12 Smart TV freezes
    By Aldo in forum Smart TV: User Interface
    Replies: 6
    Last Post: 11-02-2012, 09:48 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •