Results 1 to 3 of 3
  1. #1
    New Member
    Points: 25, Level: 1
    Level completed: 49%, Points required for next Level: 25
    Overall activity: 17.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2014
    Posts
    1
    Points
    25
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    i have a problem with you tube app the conection with internet stops every 5 seconds

    can anybody help me i have 12 megas of speed wifi and i dont know why i cant see you tube videos they hang all the time do i have to set wifi in a special mode? sorry about my english im from argentina tks

  2. #2
    Bronze Member
    Points: 740, Level: 6
    Level completed: 95%, Points required for next Level: 10
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Dec 2013
    Posts
    23
    Points
    740
    Level
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Try with a repeater cable-connected to the TV. My wi-fi speed sucks like yours.

  3. #3
    Moderator
    Points: 19,939, Level: 43
    Level completed: 10%, Points required for next Level: 811
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,903
    Points
    19,939
    Level
    43
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10
    Hi,

    agreed, cable connection is the 1st you should try.

    Thomas

Similar Topics

  1. problem with optical conection hts3531
    By gabonaxo in forum Sound: Home Cinema Sound
    Replies: 1
    Last Post: 07-01-2013, 10:11 AM
  2. Some internet radio stations play only 6 seconds
    By brunnies in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 2
    Last Post: 05-30-2013, 06:51 AM
  3. Internet radio stops streaming
    By evandort in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 4
    Last Post: 01-14-2013, 10:15 AM
  4. Problem with you tube Search function
    By niki999 in forum Smart TV: Apps
    Replies: 0
    Last Post: 09-22-2012, 09:45 AM
  5. 32PFL4606H/58 problem with PC conection
    By shrink in forum TV: Streaming & Network
    Replies: 1
    Last Post: 02-23-2012, 09:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •