Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Video / Audio Alert Clips

    When an Alert is sent by the system, I do not receive an attachment to view in the In.Sight App. There is an Alert notification, but no clip to open up. This started happening a about a month ago, and I am unable to fix it. I reset all cameras and it did not help. Can someone help me with this?

  2. #2
    New Member
    Points: 81, Level: 1
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 3.0%
    Achievements:
    New Achievement!7 days registeredTagger Second Class

    Join Date
    Apr 2014
    Posts
    4
    Points
    81
    Level
    1
    Thanks
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Reported to Philips, see other threads. In mid April they said this would be resolved "in early May".

    Now they decline to specify a date for resolution.

    I emailed Tim Cook's office Saturday, they called me earlier this afternoon and will progress with Philips. I posted my (very polite) email to Tim Cook Saturday and Philips deleted it.

    Clearly this organisation doesn't understand how business is done in this day and age. If they'd specified a date in April we may not have liked it, but the vague wording does little to detract from the conclusion this isn't a high priority for them.

    Because they deleted my post suggesting people email Apple due to lack specifics from Philips, combined with the unprofessional manner in their approach to resolving this fault, I will never again purchase anything from Philips.

    My four cameras are useless now.

  3. The Following User Says Thank You to DAC000 For This Useful Post:

    Rockstx (05-12-2014)

  4. #3
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by DAC000 View Post
    Reported to Philips, see other threads. In mid April they said this would be resolved "in early May".

    Now they decline to specify a date for resolution.

    I emailed Tim Cook's office Saturday, they called me earlier this afternoon and will progress with Philips. I posted my (very polite) email to Tim Cook Saturday and Philips deleted it.

    Clearly this organisation doesn't understand how business is done in this day and age. If they'd specified a date in April we may not have liked it, but the vague wording does little to detract from the conclusion this isn't a high priority for them.

    Because they deleted my post suggesting people email Apple due to lack specifics from Philips, combined with the unprofessional manner in their approach to resolving this fault, I will never again purchase anything from Philips.

    My four cameras are useless now.
    Very disappointed with Philips. Thanks for your reply.

  5. #4
    Moderator
    Points: 11,494, Level: 32
    Level completed: 35%, Points required for next Level: 456
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive1 year registered10000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    2,088
    Points
    11,494
    Level
    32
    Thanks
    37
    Thanked 65 Times in 61 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion on this topic for quite some time. Therefore, we have closed this topic for the moment. In case you want to discuss further, you may start a new topic or send me a PM to re-open the topic.

    Thanks for your understanding in advance!

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. No video or sound playback option in alert
    By Khatmal in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 3
    Last Post: 07-31-2013, 09:00 AM
  2. Audio and video synchronization
    By enea009 in forum TV: Other
    Replies: 0
    Last Post: 12-30-2012, 02:08 PM
  3. Audio and Video not in sync
    By apu2000 in forum TV: Connectivity
    Replies: 2
    Last Post: 02-23-2012, 09:55 AM
  4. TV audio/video with transparent EPG
    By [GER] Martin in forum Smart TV: IP-EPG, HbbTV, MHP
    Replies: 1
    Last Post: 01-21-2011, 05:26 PM
  5. Video and audio out of sync after f forwarding
    By djerry in forum TV: Streaming & Network
    Replies: 3
    Last Post: 09-04-2010, 10:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •