Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 21, Level: 1
    Level completed: 41%, Points required for next Level: 29
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2014
    Posts
    2
    Points
    21
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Airstudio+ only shows My Library and My Home network

    Hi,

    I have a Philips AW5000 wireless speaker. It all worked fine before, but lately Airstudio+ stopped showing the streaming services at the 'sources' screen. It only shows My Library and My Home Network but no Spotify, Deezer, Internetradio etc.

    I have it running on my LG 4X HD Android phone. My son has no problems with his Iphone.

    Any idea what could be the problem?

    I've had this problem before a few times but after restarting the app it usually was solved. But now it has been like this all day.

    Thanks for the help!

    Arco

  2. #2
    Moderator
    Points: 5,968, Level: 22
    Level completed: 84%, Points required for next Level: 82
    Overall activity: 99.7%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    533
    Points
    5,968
    Level
    22
    Thanks
    22
    Thanked 15 Times in 15 Posts
    Rep Power
    10
    Dear Arco,

    Thank you for posting on the forum. Can you please try to unplug the power cord of the speaker for few mins and plug it in again?

    Let me know if this helps.

    Kind regards,
    Sarka
    Philips Moderation Team

  3. #3
    New Member
    Points: 21, Level: 1
    Level completed: 41%, Points required for next Level: 29
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2014
    Posts
    2
    Points
    21
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Sarka,

    Thanks for your reply.

    I dit unplug it for about 20 seconds and that did not work. After that I re-installed the speaker and everything worked fine again.

    But it bothers me this happened to several times in a 2 week period. So I guess I know how to solve it, but how do I prevent this from happening?

    Regards,

    Arco

  4. #4
    Moderator
    Points: 5,968, Level: 22
    Level completed: 84%, Points required for next Level: 82
    Overall activity: 99.7%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    533
    Points
    5,968
    Level
    22
    Thanks
    22
    Thanked 15 Times in 15 Posts
    Rep Power
    10
    Dear Arco,

    I am glad to hear that the issue was solved. Please, let me know if it appears again and we will take up further.

    Kind regards,
    Sarka

Similar Topics

  1. Unable to view videos from home network
    By eyroscot in forum TV: Streaming & Network
    Replies: 4
    Last Post: 04-02-2014, 02:32 PM
  2. Replies: 1
    Last Post: 08-26-2013, 02:03 PM
  3. Docking station loses connection with home network
    By Geertamsterdam in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 01-18-2013, 12:46 PM
  4. 37PFL4007K/12 and home network
    By zsofia in forum TV: Streaming & Network
    Replies: 8
    Last Post: 05-01-2012, 03:09 PM
  5. home network ok - nettv unavailable 32PFL7605H/12
    By poldidenk in forum Smart TV: Server Status
    Replies: 13
    Last Post: 02-22-2012, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •