Results 1 to 9 of 9
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 2,858, Level: 15
    Level completed: 36%, Points required for next Level: 192
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    22
    Points
    2,858
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Internal speaker disabled message

    Goodafternoon Philips,

    Could you add a option to disable the speaker disabled message in the next firmware.
    I connected a Sonos playbar to my tv I have disabled the internal speaker for that purpose.
    Everytime I turn op de volume of the playbar I get. the anoying message.
    Only way to connect it is true optical cable.

    Kind regards,

    Shulaf
    Last edited by Shulaf; 04-26-2014 at 09:43 AM.

  2. #2
    Moderator
    Points: 16,215, Level: 38
    Level completed: 71%, Points required for next Level: 235
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,942
    Points
    16,215
    Level
    38
    Thanks
    34
    Thanked 98 Times in 82 Posts
    Rep Power
    10
    Quote Originally Posted by Shulaf View Post
    Goodafternoon Philips,

    Could you add a option to disable the speaker disabled message in the next firmware.
    I connected a Sonos playbar to my tv I have disabled the internal speaker for that purpose.
    Everytime I turn op de volume of the playbar I get. the anoying message.
    Only way to connect it is true optical cable.

    Kind regards,

    Shailinder

    Hi Shailinder,

    The message appears because your soundbar is sending the Easylink message on to the TV. Therefore it will not be disabled in the TV, as the TV merely reacts to an incoming signal.

    Please check with Sonos how to best disable the HDMI-CEC feature that causes the signal to be sent on.

    Is your TV still the 7606?

    If yes, you can try to turn off EasyLink Remote Control:
    HOME > [Setup] > [TV settings] > [EasyLink] > [EasyLink Remote Control] > [Off]

    If you have a different TV, please let me know.

    Best regards,
    Ina
    Forum Mod

  3. #3
    Bronze Member
    Points: 2,858, Level: 15
    Level completed: 36%, Points required for next Level: 192
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    22
    Points
    2,858
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Goodevening Ina,

    Thank you for the reply.
    Currently I own 2 x 46pfl8008 philips tv's, the option you gave me doesn't solve the problem I keep getting the message. Also the playbar had no hdmi connection only optical. Therfore I have disabled the television speakers in the menu tv settings> audio > advanced > tv speaker this results in a message everytime I turn up the volume I receive the message (tv speaker disabled) this is true but I don't want the message to pop-up everytime I use my remote, to turn up the playbar volume (same ir code)

    Kind Regards,

    Shulaf
    Last edited by Shulaf; 04-26-2014 at 09:43 AM.

  4. #4
    Silver Member
    Points: 1,212, Level: 9
    Level completed: 31%, Points required for next Level: 138
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Mar 2013
    Posts
    60
    Points
    1,212
    Level
    9
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    0
    just turn the volume to the minimum !!!

  5. #5
    Bronze Member
    Points: 2,858, Level: 15
    Level completed: 36%, Points required for next Level: 192
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    22
    Points
    2,858
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Alexandros,

    Maybe it is more clear when you read the manual of my soundbar.
    http://www.sonos.com/documents/produ...arGuide_EN.pdf
    Turning down the volume will result in no tv sound.

    Kind Regards,

    Shulaf
    Last edited by Shulaf; 04-26-2014 at 09:43 AM.

  6. #6
    Silver Member
    Points: 352, Level: 4
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 18.0%
    Achievements:
    New Achievement!31 days registered250 Experience Points

    Join Date
    Apr 2014
    Posts
    78
    Points
    352
    Level
    4
    Thanks
    0
    Thanked 16 Times in 9 Posts
    Rep Power
    1
    All,

    The Sonos soundbar does not connect via HDMI. It connects via optical cable. It has an infrared sensor on it that learns the same Volume Up/Down codes as the Television uses. This way, if the internal speaker of the TV is disabled, you can still use the TV remote to change the volume of the soundbar.

    While I understand Shulaf's concern, I have yet to see a TV that doesn't behave this way. I have a Sony TV with Sonos Soundbar and it also puts up a message on the screen everytime I change volume. The reason many manufacturers do this, is because otherwise the consumer could be pressing volume up and down and wondering why there is no sound (for example if they accidentally disabled internal speakers without realising). They may then assume the TV has a fault and send it for unnecessary service. I agree it seems a bit pointless to display the same message over and over again, but while providing an option to defeat the error message would be good, the Sonos soundbar usage is quite unique and that makes this feature request unlikely to have many users.

  7. The Following User Says Thank You to jonstatt For This Useful Post:

    Philips - Ina (04-29-2014)

  8. #7
    Bronze Member
    Points: 2,858, Level: 15
    Level completed: 36%, Points required for next Level: 192
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    22
    Points
    2,858
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Goodmorning All,

    Thanks for the reply as I understood, the playbar is the most popular soundbar currently around.
    The fanbase is growing, and according to my retailer Samsung has even implemented the option to disable the message from popping up.
    It would be very good to put it in a new firmware from programming point of view this should not be a big change.
    This is documented on the Sonos forum.
    The implementation can be found at the bottom of the post.
    https://ask.sonos.com/sonos/topics/e...sing_sound_bar

    Kind Regards,

    Shulaf
    Last edited by Shulaf; 04-26-2014 at 09:44 AM.

  9. #8
    Moderator
    Points: 16,215, Level: 38
    Level completed: 71%, Points required for next Level: 235
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,942
    Points
    16,215
    Level
    38
    Thanks
    34
    Thanked 98 Times in 82 Posts
    Rep Power
    10
    Quote Originally Posted by Shulaf View Post
    Goodmorning All,

    Thanks for the reply as I understood, the playbar is the most popular soundbar currently around.
    The fanbase is growing, and according to my retailer Samsung has even implemented the option to disable the message from popping up.
    It would be very good to put it in a new firmware from programming point of view this should not be a big change.
    This is documented on the Sonos forum.
    The implementation can be found at the bottom of the post.
    https://ask.sonos.com/sonos/topics/e...sing_sound_bar

    Kind Regards,

    Shulaf

    Hi Shulaf.

    Have you disabled the TV speakers in the EasyLink menu?

    HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [TV speakers] > Off

    If this is set to Easylink or EasyLink Autostart this could be the cause of the message appearing.

    Also, while watching TV check the the following settings is set to Amplifier:

    OPTIONS > [Picture and sound] > [Speakers] > Amplifier (audio device)

    If the message still appears then it's a case of the Sonos remote control sending an IR message to the TV that the TV cannot ignore, and therefore displaying the message.

    Best regards,
    Ina
    Forum Mod

  10. #9
    Bronze Member
    Points: 2,858, Level: 15
    Level completed: 36%, Points required for next Level: 192
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    22
    Points
    2,858
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Ina View Post
    Hi Shulaf.

    Have you disabled the TV speakers in the EasyLink menu?

    HOME > [Setup] > [TV settings] > [Sound] > [Advanced] > [TV speakers] > Off

    If this is set to Easylink or EasyLink Autostart this could be the cause of the message appearing.

    Also, while watching TV check the the following settings is set to Amplifier:

    OPTIONS > [Picture and sound] > [Speakers] > Amplifier (audio device)

    If the message still appears then it's a case of the Sonos remote control sending an IR message to the TV that the TV cannot ignore, and therefore displaying the message.

    Best regards,
    Ina
    Goodafternoon Ina,

    As stated before the soundbar uses the signal from the tv remote(separate philips ir remote)
    It does not come with a remote it just learns the code from the tv remote like a lot of stb's do.
    I tried all options with no succes.
    Please read the article I put in my other post, in this case it could be easily solved with a update.

    Kind Regards,

    Shailinder

Similar Topics

  1. Message "Internal speakers turned off"
    By henkkersten in forum TV: Connectivity
    Replies: 2
    Last Post: 01-16-2014, 11:42 AM
  2. latest sw disabled 3d on youtube
    By Leifped in forum Smart TV: Software
    Replies: 1
    Last Post: 01-12-2014, 10:51 PM
  3. 42PFL6007H/12: connect to wifi button disabled?
    By Cobalt in forum TV: Connectivity
    Replies: 0
    Last Post: 12-25-2012, 08:53 PM
  4. HTS2500 Speakers Volume - Menu Disabled
    By payne6661 in forum Sound: Immersive Sound (5.1 system)
    Replies: 1
    Last Post: 05-23-2012, 09:39 AM
  5. HDMI1 disabled
    By calvorota in forum TV: Connectivity
    Replies: 5
    Last Post: 11-30-2011, 12:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •