Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 76, Level: 1
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2014
    Posts
    2
    Points
    76
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP5200/05 - Freezes after 1 hour & no NetTV

    Dear All,

    I have a BDP5200/05. It has worked without any problems for the past couple of years. In the last few months it has started freezing after 1 hour and 5 minutes of playback. This occurs every time I play a DVD or a file from a USB. Blu-rays work without any problems.

    When it freezes you have to shut the whole system down and start again. The 1 hour and 5 minutes can occur accumulatively, so if I watch two 50 minute programmes, it will freeze 15 minutes into the second programme.

    I have also found that NetTV does not appear to work. When I attempt to access it via the menu it simply hangs on a blue screen.

    The BDP5200/05 is updated to v1.67.

    It is connected by HDMI. It has been connected to the same TV since it was originally installed. The TV has not been changed or upgraded in anyway.

    I have carried out several factory resets but this has not solved the problem.

    Does anyone have any ideas? It will not be cost effective to have it serviced.

    A specific question for Philips Support: will there be any firmware updates for the BDP5200/05 this year?

    Many thanks for your time.

  2. #2
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    try to install the update again, then make factory reset, then pull power cord for 5 Minutes.

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 2,403, Level: 13
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 6.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Oxford
    Posts
    47
    Points
    2,403
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any joy yet?
    Mine had what sounds like an identical problem and the factory reset wasn't fixing it.
    But clearing the NetTV memory as well seemed to do the trick.

    See http://www.supportforum.philips.com/...ur-of-playback

    Good luck!

  4. #4
    New Member
    Points: 76, Level: 1
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2014
    Posts
    2
    Points
    76
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello.

    I tried clearing the NetTV memory and persisted with the factory resets. After about the fifth try it worked. My player is now operating as normal.

    Thanks to both of you for the responses.

    Regards,

    K.

  5. #5
    Bronze Member
    Points: 2,403, Level: 13
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 6.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Oxford
    Posts
    47
    Points
    2,403
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Glad you got it working again

  6. #6
    Moderator
    Points: 7,508, Level: 25
    Level completed: 92%, Points required for next Level: 42
    Overall activity: 99.8%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,251
    Points
    7,508
    Level
    25
    Thanks
    26
    Thanked 48 Times in 45 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion on this topic for quite some time. Therefore, we have closed this topic for the moment. In case you want to discuss further, you may start a new topic or send me a PM to re-open the topic.

    Thanks for your understanding in advance!

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. BDP5200/05 freezing after about an hour of playback
    By neilski in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 16
    Last Post: 03-25-2014, 08:51 PM
  2. IR turning off after one hour
    By Darrylp in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 8
    Last Post: 01-14-2013, 03:29 AM
  3. EPG is one hour late.
    By status70 in forum TV: Other
    Replies: 0
    Last Post: 12-18-2012, 06:11 PM
  4. tv takes an hour to start
    By jim58 in forum TV: Software 2009 models (and older)
    Replies: 0
    Last Post: 12-06-2012, 12:00 PM
  5. BDP5200, Unable to access NetTV but able to access Wif-Fi
    By sandeep sukhavasi in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 12
    Last Post: 11-23-2012, 08:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •