Page 1 of 5 123 ... LastLast
Results 1 to 15 of 76

Topic: EPG Down?

Hybrid View

  1. #1
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4

    EPG Down?

    Hello,

    I can't access OnlineTV and the IP-EPG at the moment. All other NetTV Applications and NetTV itself are available. Looking at the server status page, it shows all green.

    Is this hosted seperate or is this a not server related problem?
    Do others experience the same?

    This is in germany with 42PFL7695K/02. Internet connection and other NetTV Apps are working.

    Greets
    Last edited by Philips admin; 12-09-2011 at 08:58 AM. Reason: Link removed as it is not valid anymore.

  2. #2
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    I see a white screen with "Service Unavailable".

  3. #3
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    I also see only a white screen - and my TV does not show anything when I start Net TV...

    Toengel@Alex

  4. #4
    Bronze Member
    Points: 1,471, Level: 10
    Level completed: 61%, Points required for next Level: 79
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    The Netherlands
    Posts
    22
    Points
    1,471
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    I also see only a white screen - and my TV does not show anything when I start Net TV...

    Toengel@Alex

    Same problem here. I even had to turn off my TV to recover from the white and black screens.
    Annoying...

    Location: The Netherlands

  5. #5
    Gold Member
    Points: 4,927, Level: 20
    Level completed: 70%, Points required for next Level: 123
    Overall activity: 13.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    383
    Points
    4,927
    Level
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by StefanTV View Post
    Same problem here. I even had to turn off my TV to recover from the white and black screens.
    Annoying...

    Location: The Netherlands
    I hope Philips us fixing the IP-EPG with DVB-C in the Netherlands right now, or else I am very disappointed.

  6. #6
    New Member
    Points: 1,210, Level: 9
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Germany
    Posts
    5
    Points
    1,210
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same Problem here with my 9705K/2 and BDP8000!

    Location: Germany

  7. #7
    Moderator
    Points: 78,820, Level: 87
    Level completed: 27%, Points required for next Level: 1,330
    Overall activity: 16.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    810
    Points
    78,820
    Level
    87
    Thanks
    1
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Hi all,

    EPG problem has been fixed.
    If you still encounter this white & black screen EPG screens, please feedback.
    Forum Mod

  8. #8
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Works now again on my side.

  9. #9
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    please check, if you have the latest firmware installed (what TV do you have exactly?).

    Toengel@Alex

  10. #10
    New Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 20.0%
    Achievements:
    New Achievement!1 year registered500 Experience PointsTagger Second Class

    Join Date
    Dec 2012
    Location
    Finland
    Posts
    4
    Points
    851
    Level
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by smart View Post
    Hello,

    I can't access OnlineTV and the IP-EPG at the moment. All other NetTV Applications and NetTV itself are available. Looking at the server status page, it shows all green.

    Is this hosted seperate or is this a not server related problem?
    Do others experience the same?

    Internet connection and other NetTV Apps are working.
    Same problems as described above in addition black and white screens + "server error 401".
    Model: 42PDL7906T/12, location: Finland

    Very annoying!

  11. #11
    New Member
    Points: 160, Level: 2
    Level completed: 10%, Points required for next Level: 90
    Overall activity: 20.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2012
    Posts
    3
    Points
    160
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    EPG not vailable

    Black Screen yesterday (germany, 10 pm) -- work this morgning, 10 am, an hour later -black screen.
    Same tonight.
    Smart TV works fine and quickly. Internet connection working and stable.

    Annoying - and not recommendable. ---

  12. #12
    New Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 20.0%
    Achievements:
    New Achievement!1 year registered500 Experience PointsTagger Second Class

    Join Date
    Dec 2012
    Location
    Finland
    Posts
    4
    Points
    851
    Level
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry And again...

    Quote Originally Posted by kmkota View Post
    Same problems as described above in addition black and white screens + "server error 401".
    Model: 42PDL7906T/12, location: Finland

    Very annoying!

    Again EPG down this evening. Smart TV ok, internet connection ok.

  13. #13
    New Member
    Points: 44, Level: 1
    Level completed: 88%, Points required for next Level: 6
    Overall activity: 40.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Denmark
    Posts
    2
    Points
    44
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Epg is not working here (denmark) or at least mine do not work, tv and internet is ok. Same thing the last couple of days. One moment it was working, the other not. What to do?

  14. The Following User Says Thank You to Tbj141 For This Useful Post:

    abaekgaard (01-04-2013)

  15. #14
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi Tbj141,

    at my side IP-EPG also does not work normal although Server Status at 20:11 is green (everything runs normal). When I start IP-EPG I get a black screen with running dots for more that two minutes until I stop my try at test SmartTV.
    SmartTV is also very slow at my side here in Germany.
    so I retry IP-EPG and choose "Reload page" at options. Now I got the following error message "XML parsing failed" - so something goes wrong at IP-EPG.


    regards bta

  16. #15
    New Member
    Points: 496, Level: 5
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    4
    Points
    496
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Same for me (Germany)

    Quote Originally Posted by bta View Post
    Hi Tbj141,

    at my side IP-EPG also does not work normal although Server Status at 20:11 is green (everything runs normal). When I start IP-EPG I get a black screen with running dots for more that two minutes until I stop my try at test SmartTV.
    SmartTV is also very slow at my side here in Germany.
    so I retry IP-EPG and choose "Reload page" at options. Now I got the following error message "XML parsing failed" - so something goes wrong at IP-EPG.
    I tried for a few days and got the same result every evening. :-(

Page 1 of 5 123 ... LastLast

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •