Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 18.0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    May 2014
    Posts
    3
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    iPod Classic won't play music through DS8550/10 and remote doesn't work

    Hi, I purchased my DS8550/10 2 weeks ago. It has been working perfectly untill 2 days ago. When I connect my iPod Classic, both the iPod and the DS8550/10 wake up, but the ipod doesn't charge like it used to, or play music. I have tried to play music through both the AUX cable and the 30 pin dock. I have plugged and unplugged the dock numerous times, reset my iPod and made sure that I have selected the correct input setting on the remote. None of these seem to resolve my problem.

    Has anybody else had this problem? If so what did you do to fix it?

    Thanks

  2. #2
    Moderator
    Points: 6,598, Level: 24
    Level completed: 10%, Points required for next Level: 452
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    600
    Points
    6,598
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Dear OCurtis22,

    Thank you for the post. I'm sorry to hear about the problem. Would that be possible to connect another external device to the dock to see if it's charging?
    I would also recommend you to unplug the device from the mains and keep it disconnected for few minutes.

    Thank you.

    Kind regards,
    Sarka
    Philips Moderation Team

  3. #3
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 18.0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    May 2014
    Posts
    3
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Have tried your advice but, unfortunately no luck! I read on the internet that quite a lot of people have had the same problem.

  4. #4
    Moderator
    Points: 6,598, Level: 24
    Level completed: 10%, Points required for next Level: 452
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    600
    Points
    6,598
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Hi Ocurtis22,

    Can you please let me know which other devices did you try to connect to the dock?

    Thanks.
    Sarka

  5. #5
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 18.0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    May 2014
    Posts
    3
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    iPod Touch 3rd gen, iPod classic 5th gen, iPod Nano (not sure which gen), and my iPod classic 6th gen

  6. #6
    Moderator
    Points: 6,598, Level: 24
    Level completed: 10%, Points required for next Level: 452
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    600
    Points
    6,598
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Hello OCurtis22,

    Thank you for additional information and troubleshooting. In this case I would strongly recommend you to contact your local service centre/dealer and they will be able to assist you further with the repair or exchange of the device.


    Kind regards,
    Philips Moderation Team

  7. #7
    Moderator
    Points: 7,175, Level: 25
    Level completed: 25%, Points required for next Level: 375
    Overall activity: 99.8%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,207
    Points
    7,175
    Level
    25
    Thanks
    26
    Thanked 45 Times in 42 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion on this topic for quite some time. Therefore, we have closed this topic for the moment. In case you want to discuss further, you may start a new topic or send me a PM to re-open the topic.

    Thanks for your understanding in advance!

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. DS1200 no sound from iPod Classic
    By philden in forum Sound: DS1000- and DS3000-series
    Replies: 0
    Last Post: 10-28-2012, 03:01 AM
  2. TV doesn't play *.ogg music files.
    By Antonio Lo Nardo in forum TV: Software 2009 models (and older)
    Replies: 5
    Last Post: 07-15-2012, 03:32 AM
  3. HTS9221 + iPod Classic - can't watch photos on TV
    By PhilipsUser666666 in forum Sound: Sound Hub (2.1 system)
    Replies: 2
    Last Post: 06-25-2012, 08:00 PM
  4. HTS9221 + iPod Classic - No CD covers
    By PhilipsUser666666 in forum Sound: Sound Hub (2.1 system)
    Replies: 0
    Last Post: 06-24-2012, 03:09 PM
  5. Play music from mp3 player on pc doesn't work
    By NickA in forum Sound: GoGear SA2-series (2010)
    Replies: 4
    Last Post: 10-27-2011, 04:15 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •