Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    May 2014
    Posts
    1
    Points
    16
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Please help! "Unable to play contents"

    Hello

    I just bought a Philips 55" 3D Smart LED-TV 55PFL4508T.
    And I added many videos on the twonky mediamanager, but it almost always only gives the Message "Unable to play contents" But sometimes the same video suddenly Works.

    Whats going on :S

  2. #2
    Moderator
    Points: 16,949, Level: 39
    Level completed: 63%, Points required for next Level: 301
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,027
    Points
    16,949
    Level
    39
    Thanks
    36
    Thanked 102 Times in 86 Posts
    Rep Power
    10
    Quote Originally Posted by Macamus View Post
    Hello

    I just bought a Philips 55" 3D Smart LED-TV 55PFL4508T.
    And I added many videos on the twonky mediamanager, but it almost always only gives the Message "Unable to play contents" But sometimes the same video suddenly Works.

    Whats going on :S

    Hi Macamus,

    Are you attempting to play from the media server or are you using the Browse Network function on the TV?

    Please check that transcoding is disabled in Twonky.

    If you are running Twonky from a computer, please ensure that your firewall isn't blocking the connection.

    Try connection your TV to your home network via cable to see if this resolves the issue.

    See page 70-72 of the user manual for detailed information on supported multimedia:
    http://philips.to/1iORzyu

    Best regards,
    Ina
    Forum Mod

Similar Topics

  1. DS3800W/10 "Unable to connect"
    By David50 in forum Sound: DS1000- and DS3000-series
    Replies: 5
    Last Post: 07-30-2014, 10:44 AM
  2. Unable to play "big" files from USB
    By negate in forum TV: Streaming & Network
    Replies: 1
    Last Post: 01-02-2013, 10:33 PM
  3. Unable to activate the "multi-room"
    By daminoo in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 3
    Last Post: 01-02-2013, 06:08 AM
  4. My BDP7700 can't play my blue ray 6 disc album "The Pacific"
    By Dione in forum Blu-ray: BDP7000 Series
    Replies: 6
    Last Post: 12-31-2012, 10:02 AM
  5. Unable to open NetTv - "Connecting..."
    By solse in forum Smart TV: Error Messages
    Replies: 6
    Last Post: 05-02-2012, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •