Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    New Member
    Points: 43, Level: 1
    Level completed: 86%, Points required for next Level: 7
    Overall activity: 28.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    4
    Points
    43
    Level
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    youtube offline?

    Am I the only one with the problem that youtube will not start in the past 3 days?
    When I start the app in nettv, the system gives me a white screen with the tekst:
    "NOT FOUND , the rquested URL was not found on this server
    server agt youtube.nettvservices.com port 443.

    Looks like a connection error...but can I solve it / will it come back online?

  2. The Following User Says Thank You to JPV43 For This Useful Post:

    Mohsen (06-02-2014)

  3. #2
    Diamond Member
    Points: 51,439, Level: 70
    Level completed: 21%, Points required for next Level: 1,111
    Overall activity: 67.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,036
    Points
    51,439
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    which TV? Which firmware is installed?

    Toengel@Alex

  4. #3
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    3
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, Same here, tried everything, nothing works. Internet works fine, you tube dead, port 433 problem, red apache.
    Since 29 th of May tv 40 PFL. Month since the warranty stopped in April !

  5. #4
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 14.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    4
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, same problem here! I cannot watch Disney Channel either!

  6. #5
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 14.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    4
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have same problem.

    Model: 32PFL7605H/12
    Firmware: latest

    Reinstalling TV did not help.
    Clearing NET TV memory did not help

  7. #6
    Diamond Member
    Points: 51,439, Level: 70
    Level completed: 21%, Points required for next Level: 1,111
    Overall activity: 67.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,036
    Points
    51,439
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    does everybody have a 2010 TV (xxPFLxxx5)?

    Toengel@Alex

  8. #7
    New Member
    Points: 43, Level: 1
    Level completed: 86%, Points required for next Level: 7
    Overall activity: 28.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    4
    Points
    43
    Level
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I indeed have a model like that as well: 46PFL7605.
    But reading the error message it seems like he cant find a file on a youtube server created for nettvservices. All the rest works perfectly. I can even access youtube via the internet app (www.youtube.com) wich works bad on the TV. Just cant access it from the app....

    Edit: before I posted here, updated to the latest firmware
    Last edited by JPV43; 06-01-2014 at 07:43 PM.

  9. #8
    Diamond Member
    Points: 51,439, Level: 70
    Level completed: 21%, Points required for next Level: 1,111
    Overall activity: 67.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,036
    Points
    51,439
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    the thing is: on 2010 TVs, there is a special YouTube-App. On 2011 TVs an newer, there is the YouTube Leanback...

    That's the reason, I'm asking...

    Toengel@Alex

  10. #9
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 14.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    4
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    My Internet app is not workign also. I dont get any error message.

  11. #10
    Diamond Member
    Points: 51,439, Level: 70
    Level completed: 21%, Points required for next Level: 1,111
    Overall activity: 67.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,036
    Points
    51,439
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    what is exactly happening, if you press on the Internet App? And what's happening if you delete the NetTV memory?

    Toengel@Alex

  12. #11
    Moderator
    Points: 17,361, Level: 40
    Level completed: 14%, Points required for next Level: 689
    Overall activity: 99.9%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,750
    Points
    17,361
    Level
    40
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    Dear all,

    i have forwarded the Error to our Engineers.
    As soon as they come back to me i will let you know.

    Thomas

  13. #12
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 14.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    4
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Toengel,

    Model: 37pfl8605h/12
    Firmware: lastest

    Reinstalling TV did not help.
    Clearing NET TV memory did not help

    I also can access to youtube via the internet app (www.youtube.com), but the YouTube-App button is launching an error message like this:

    "NOT FOUND , the rquested URL was not found on this server
    server agt youtube.nettvservices.com port 443."

  14. #13
    New Member
    Points: 1,839, Level: 11
    Level completed: 97%, Points required for next Level: 11
    Overall activity: 18.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Feb 2012
    Posts
    5
    Points
    1,839
    Level
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    Same here. I can't start youtube in last few days.

    "NOT FOUND , the rquested URL was not found on this server
    server agt youtube.nettvservices.com port 443."


    This is very annoying! The only app that I use in Net TV is YouTube.
    Even maintenance or bug fixing doesn't require this much time!

  15. #14
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 14.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2014
    Posts
    4
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    what is exactly happening, if you press on the Internet App? And what's happening if you delete the NetTV memory?

    Toengel@Alex
    When I press OK screen is black for 3-4 sec and then it will show video from my external device (IPTV) witch is connected to tv using HDMI cable.

  16. #15
    Moderator
    Points: 17,361, Level: 40
    Level completed: 14%, Points required for next Level: 689
    Overall activity: 99.9%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,750
    Points
    17,361
    Level
    40
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    Hi,

    youtube is back Online!

    Thomas

  17. The Following User Says Thank You to Philips - Thomas For This Useful Post:

    JPV43 (06-03-2014)

Page 1 of 2 12 LastLast

Similar Topics

  1. youtube in hd
    By PiotrG in forum Smart TV: YouTube
    Replies: 2
    Last Post: 08-21-2013, 06:18 AM
  2. Replies: 4
    Last Post: 01-01-2013, 02:16 PM
  3. Replies: 2
    Last Post: 11-21-2012, 11:08 AM
  4. did wifi media connect go offline
    By helpanoobout in forum TV: Streaming & Network
    Replies: 1
    Last Post: 09-04-2012, 12:37 PM
  5. NetTV Offline? (July/October 2010)
    By patrick in forum Smart TV: Server Status
    Replies: 11
    Last Post: 10-27-2010, 09:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •