Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    M1 Bluetooth headphones audio delay with iOS 7

    Hi,

    I'm suffering the exact issue described here.

    In summary, when using my M1BT headphones on iOS 7 (7.1.1) I miss the first few seconds of audio on each track. This is bad enough for music, but I listen to a lot of podcasts and audio books and, on audio books in particular, this means missing the first few words of each paragraph which makes it impossible to follow the book.

    I have the same problem with my iPad Mini Retina.

    I have a bluetooth speaker and also another bluetooth headset that both work perfectly over bluetooth with my 5s and iPad.

    I'd love to get this resolved as it's driving me nuts. It's also forcing me to use a wired connection, which defeats one of the main reasons I purchased these headphones.

    I've tried forgetting the devices under Bluetooth, resetting all network connections etc, all with no luck.

    Cheers,

    Mark

  2. #2
    Silver Member
    Points: 1,394, Level: 10
    Level completed: 22%, Points required for next Level: 156
    Overall activity: 7.0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,394
    Level
    10
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    Hey Mark, do you have this issue after iOS 7.1.1 update? I guess, you did reboot your phone, right?
    Which software version is installed on your iPad?
    V.

  3. #3
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Vaga View Post
    Hey Mark, do you have this issue after iOS 7.1.1 update? I guess, you did reboot your phone, right?
    Which software version is installed on your iPad?
    V.
    Hi Vaga,

    Yes, this is still going on after the 7.1.1 update. iPad has the same firmware.

    Yep, rebooted, tried "forgetting" all bluetooth devices, reset network settings, tried switching off bluetooth on the iPad when the iPhone was connected to M1's.

    Cheers,

    Mark

  4. #4
    Moderator
    Points: 6,032, Level: 22
    Level completed: 97%, Points required for next Level: 18
    Overall activity: 90.0%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    535
    Points
    6,032
    Level
    22
    Thanks
    22
    Thanked 15 Times in 15 Posts
    Rep Power
    10
    Dear Mark,

    Do you experience this problem since the beginning after you purchased the headphones?

    I am in touch with our team and will provide more information later.

    Kind regards,
    Sarka
    Philips Moderation Team
    Last edited by Philips - Sarka; 06-04-2014 at 02:10 PM.

  5. #5
    Moderator
    Points: 6,032, Level: 22
    Level completed: 97%, Points required for next Level: 18
    Overall activity: 90.0%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    535
    Points
    6,032
    Level
    22
    Thanks
    22
    Thanked 15 Times in 15 Posts
    Rep Power
    10
    Mark, can you please confirm following:

    - Does this happen with any media player app?
    - Has this been shown after an iOS update? if so, which one?

    Thank you.
    Sarka

  6. #6
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Sarka,

    Yes, this has happened since I've owned the headphones - for about 6 months.

    They've always exhibited this problem, not just after updating iOS to any particular version.

    I'd have returned them, but the sound quality is awesome!

  7. #7
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any news on this yet? I seriously want to get these working. They weren't exactly cheap.

  8. #8
    Moderator
    Points: 6,733, Level: 24
    Level completed: 37%, Points required for next Level: 317
    Overall activity: 99.8%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,091
    Points
    6,733
    Level
    24
    Thanks
    23
    Thanked 42 Times in 39 Posts
    Rep Power
    10
    Dear psionmark,

    Thank you for your post.

    Please bear with me while I'm checking the issue with the technical team.

    I will get back to you soon.

    Kind regards,
    Philips Moderation Team

  9. #9
    Moderator
    Points: 6,032, Level: 22
    Level completed: 97%, Points required for next Level: 18
    Overall activity: 90.0%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    535
    Points
    6,032
    Level
    22
    Thanks
    22
    Thanked 15 Times in 15 Posts
    Rep Power
    10
    Dear Mark,

    thank you for information. Can you please let me know which media app do you use?

    Thank you.

    Sarka

  10. #10
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Sarka View Post
    Dear Mark,

    thank you for information. Can you please let me know which media app do you use?

    Thank you.

    Sarka
    Hi,

    I use all kinds of media apps - the Apple Music app, Spotify, Deezer, Voice Dream, Pocket Casts - and it's the same (in varying degrees) with all of them.

    Basically, anything that makes a sounds has this issue with these headphones.

    Mark

  11. #11
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any news on this?

    I'd really like to get this resolved. This is a major issue, especially given the cost of the headphones.

  12. #12
    New Member
    Points: 103, Level: 1
    Level completed: 53%, Points required for next Level: 47
    Overall activity: 3.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jul 2014
    Posts
    3
    Points
    103
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I got the same problem but when watching movies on ipad using app from netflix, hbo, svtplay etc.. The sound is delayed..... I updated ios today to 7.1.2 but same problem.
    I have a bluetooth speaker, jambox, and that works just fine.

    Edit; same problem when using iphone 5, ios 7.1.2. I borrowed a samsung galaxy s3, same problem
    Last edited by Jojo7; 07-01-2014 at 08:18 PM.

  13. #13
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Jojo7 View Post
    Hi

    I got the same problem but when watching movies on ipad using app from netflix, hbo, svtplay etc.. The sound is delayed..... I updated ios today to 7.1.2 but same problem.
    I have a bluetooth speaker, jambox, and that works just fine.

    Edit; same problem when using iphone 5, ios 7.1.2. I borrowed a samsung galaxy s3, same problem
    I have a number of bluetooth devices - Braven 650 speaker, Plantronics headsets (mono and stereo) and everything works flawlessly.

    These are the only (and most expensive!) bluetooth device I have a problem with, and it's consistent. To the point where I use them less and less. This doesn't make me want to buy other Philips products.

    It's a shame, because the audio quality is superb, but that's not much good when these problems persist.

  14. #14
    Moderator
    Points: 6,032, Level: 22
    Level completed: 97%, Points required for next Level: 18
    Overall activity: 90.0%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    535
    Points
    6,032
    Level
    22
    Thanks
    22
    Thanked 15 Times in 15 Posts
    Rep Power
    10
    Dear Mark,

    I am sorry for the delay, our team is still looking into the issue. I will let you know as soon as I have more information.

    Thank you for your patience.

    Kind regards,
    Sarka

  15. #15
    Bronze Member
    Points: 201, Level: 2
    Level completed: 51%, Points required for next Level: 49
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2014
    Posts
    10
    Points
    201
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any developments on this yet?

    Even just an acknowledgement of the issue would be good...

Page 1 of 2 12 LastLast

Similar Topics

  1. Please solve the audio delay !!!!
    By MrHaemus in forum TV: Software for the 6xx8 series
    Replies: 5
    Last Post: 08-01-2014, 07:55 AM
  2. Audio delay on HDMI
    By Lasse2211 in forum TV: Software for the 6xx8 series
    Replies: 11
    Last Post: 05-28-2014, 02:29 PM
  3. Fidelio M1 Bluetooth delay
    By Maximilianop in forum Sound: Other Models
    Replies: 11
    Last Post: 02-24-2014, 11:37 PM
  4. Aw9000 audio delay fixed it!
    By dubu49 in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 7
    Last Post: 12-23-2013, 03:45 PM
  5. Audio delay on 1080p MKV
    By filipevieira in forum TV: Connectivity
    Replies: 9
    Last Post: 11-09-2011, 12:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •