Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jun 2014
    Posts
    6
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Can anyone play full hd movies with dlna without issues?

    I am having issues playing full HD movies with dlna from my pc.

    I am using universal media server which has worked for me for years on several diferent devices(TV, PC, tablet, etc.)

    When I Play the movie, after a few seconds the video stuters and sound is gone .

    When I play the same file over exactly the same wired network on my pc it works fine.

    It seems that my brandnew 47PFL6678K cannot handle full HD which seems rediculous to me for a new TV

    When I lower the settings in universal media server, it seems to work, but of course I bought this TV to play full HD movies .

    The TV is on latest firmware.


    Anyone any idea? Is it working for anyone?

    Kind regards,

    Roy

  2. #2
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jun 2014
    Posts
    6
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Update:
    when I configure the media server for a wireless network, it seems to work fine.
    So it seems the TV is not able to process a full HD stream. I'll try to contact philips support.
    This makes me wonder what "dlna certified" actualy means.

  3. #3
    Bronze Member
    Points: 457, Level: 5
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 5.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jan 2014
    Posts
    34
    Points
    457
    Level
    5
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Rep Power
    0
    Hello Roy,

    It looks to me that the connection to the set is too slow or not working properly. Your set is FULL HD and can play this content without any problem. When you say that you lower the quality of the file it means your network needs less bandwidth to transport it without stuttering. If it works fine via Wireless i suggest you check your ethernet cable. Make sure you have a cat 5e cable for better performance.

    KR,
    Evil

  4. #4
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jun 2014
    Posts
    6
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Evil, thanks for your suggestion. I doubt very much that this is the reason, but of course it is possible. I'll check it and let you know.

  5. #5
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jun 2014
    Posts
    6
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Evil,

    I did not mean that it works with wifi, but there is a setting within the media server to provide a stream that is suitable for a wireless network (Max 50 Mb/s) Normal for a cabled network is 110 Mb/s.

    So the smaller stream suitable for a wireless network, but working on my cabled network, works fine on my TV .
    But the normal stream for a cabled network stuters and sound drops after a stuter.

    I even tried connecting the TV directly to my broadband router. Same problem.

  6. #6
    Moderator
    Points: 16,257, Level: 38
    Level completed: 76%, Points required for next Level: 193
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    2,955
    Points
    16,257
    Level
    38
    Thanks
    34
    Thanked 98 Times in 82 Posts
    Rep Power
    10
    Hi Roy,

    Please try to disable any transcoding on the media server. This could present issues on the TV.

    Best regards,
    Ina
    Forum Mod

  7. #7
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jun 2014
    Posts
    6
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Ina,

    I would like to but I want to play my movies within a home-network(My PC is used as a file-server). There is no way to do that directly or is there?

    I tried playing the movie from a usb-drive, this works but then subtitels do not work(the same subtitels work great in media server, xbmc, media player, pc, etc.)

    I must say I am very disappointed. The tv looks great and works great as a traditional TV, but the smart part, dlna, playing movies, etc is very bad. My 40 Euro media player does the job 10 times better than my 1000 Euro TV.

    Best regards,
    Roy

Similar Topics

  1. Replies: 1
    Last Post: 12-10-2013, 06:05 PM
  2. length or size movies dlna and USB drive
    By jan menssen in forum TV: Streaming & Network
    Replies: 2
    Last Post: 01-04-2012, 12:45 PM
  3. HTS5561: Movies can't be played through DLNA
    By doumeki in forum Blu-ray: HTS Series
    Replies: 2
    Last Post: 11-19-2011, 06:00 PM
  4. Replies: 4
    Last Post: 10-19-2011, 02:09 PM
  5. How or where do i get codecs to play movies on my TV
    By GerryG in forum TV: Software 2010 models
    Replies: 1
    Last Post: 09-13-2011, 06:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •