Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 364, Level: 4
    Level completed: 14%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!3 months registered250 Experience Points

    Join Date
    Jan 2014
    Posts
    5
    Points
    364
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Why does my TV do this?

    Hi,

    I have a Philips 32PFL4508K, I have it connected to the wifi and I see that it creates a new wifi signal, so I have 2 signals with the same Internet, since this is happening I've noticed that the internet in my laptop is slow.

    How can I disable this action in my tv?, I dont want/Need that it creates a new signal.

    Best regards,

  2. #2
    Bronze Member
    Points: 537, Level: 5
    Level completed: 87%, Points required for next Level: 13
    Overall activity: 36.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    Mad Max's Avatar
    Join Date
    Dec 2013
    Location
    Denmark
    Posts
    42
    Points
    537
    Level
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Are you sure its not the miracast wifi signal? You can try to turn off the miracast in the network settings.

    \m/

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •