Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2015
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down Bluetooth Issues about AS360 [Urgent]

    Hi there,

    I experienced a BIG serious bug on the philips product AS360. Actually it is amusing and amazing products, but it do have a real problem that, let me simulate the scenario as following:

    Firstly, i got a nice AS360, and started to connect via bluetooth with my LG G3 and Htc One (M7). it works perfect. I tried it works on battery mode or taken out batteries and simply apply AC power.

    Secondly, I can tell you it is reli a horrible issue you ever heard. Then I apply AC power (taken out batteries). Then direct plug LG G3 phone on the dock, it could be charged and sound output (GREAT)!!! Then a nightmare comes, when i unplug the LG G3 phone out, and restart the dock (like 100 times), the bluetooth signal (from AS360) never out, as use so many phones to search AS360 via bluetooth. NO device has been found. As i know there is no soft reset/hard reset for this speaker. So actually it might be a signal transfer from my phone to the speaker while dock on. Then the chipset module can NOT re-run the bluetooth module (you can see every time turn on the speaker, the bluetooth light blinks in BLUE, of coz I didn't dock the phone).

    So now you know how sucks this speaker, actually i tried all possibility to sim every scenerio you can imagine. It actually a software bug than a hardware bug. I cant guess why nobody wud report this in this forum. It is horrible.


    Hope you guys cud give me a quick solutions on this, becoz this small monster reli make my day with 2.1 Boom sound!!



    BR,

    KKL

  2. #2
    Moderator
    Points: 1,241, Level: 9
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 99.6%
    Achievements:
    New Achievement!3 months registered1000 Experience Points

    Join Date
    Sep 2014
    Posts
    318
    Points
    1,241
    Level
    9
    Thanks
    9
    Thanked 9 Times in 9 Posts
    Rep Power
    1
    Hello KKL,

    Thank you for your post.

    Please bear with me while I am checking this issue with our technical team.

    Kind regards,
    Philips Moderation Team

  3. #3
    Moderator
    Points: 1,241, Level: 9
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 99.6%
    Achievements:
    New Achievement!3 months registered1000 Experience Points

    Join Date
    Sep 2014
    Posts
    318
    Points
    1,241
    Level
    9
    Thanks
    9
    Thanked 9 Times in 9 Posts
    Rep Power
    1
    Hello KKL,

    According to the statement from our technical team you need to get your unit serviced.

    Kind regards
    Philips Moderation Team

  4. #4
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Firmware bug in 7.56s urgent fix required
    By jphenrick in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 6
    Last Post: 08-27-2015, 12:18 PM
  2. AS851 - Bluetooth issues
    By chubbydude150 in forum Sound: Android Docking Solutions
    Replies: 6
    Last Post: 08-13-2015, 08:43 AM
  3. HMP5000/12 urgent improvements
    By samotoka in forum Blu-ray: General and Others (MBD/PB Series)
    Replies: 1
    Last Post: 08-19-2013, 11:30 AM
  4. Urgent help needed with HTL9100 SOUNDBAR
    By Daved in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 06-29-2013, 03:07 PM
  5. Replies: 5
    Last Post: 09-14-2012, 07:43 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •