Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    Jul 2014
    Posts
    1
    Points
    16
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unresponsive BDP2185/F7 after configuring wireless connection

    I have a blu-ray player (BDP2185/F7) that is not responding after configuring the wireless connection. Firmware version is 2.15. I have tried restoring factory defaults before and after firmware flash via usb. The player turns off the display output (via hdmi) to the tv but the power LED stays lit. It will not respond to the remote or eject or power button until it is unplugged and plugged-in from the AC outlet. The wireless has never worked before, we just got the blu ray player. Ethernet connection works fine. Any ideas on how to fix this?

  2. #2
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm having the same exact issue. Only a few minutes ago I updated the firmware and now the player refuses to turn off while plugged in. Upon unplugging it and re-plugging it back in, it now displays a blank scree. I'm hoping this can be addressed. I've only had this player since March and before the update it was working fine.

  3. #3
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Possible work-around?

    I don't know if this helps, and I hope that this information gets forwarded to their technicians, but I had a similar problem and may have a workaround. When moving the player to a different room, it wouldn't boot up. Only froze with a black screen. I plugged in an RCA video cable, and got a message on my screen telling me to pull out the HDMI cable in order to watch in standard def (though no HDMI cable was in). After inserting and removing an HDMI cable a couple times, it finally displayed a standard def menu through the RCA cable. However the buttons/remote were still unresponsive. After some time, the screensaver showed up. Ultimately it timed out and shut itself down. After that I was able to turn it on with the remote and it worked as normal. I experienced the same behavior and resolved it the same way the last two nights in a row. My guess is there is something in the new firmware that screws it up when booting after a removal of power, but doesn't happen otherwise.

    So, in short, try plugging it in and letting it sit for about half an hour (until the green light finally goes off), then attempt to use the remote to turn it on. I haven't tried doing this without it being in standard def mode, so I don't know if that's a factor, but I don't think it matters. Hope this helps.

  4. #4
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2014
    Posts
    2
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Black Screen!

    I had the same problem. I would unplug and as soon as I plugged it in, it would power up and go to a black screen. I assumed it was after a software update. When I first got it ( 5 months ago? )we had to unplug and plug it back in often for it to work, but for the last month or so it has been working good (other than the double pressing of buttons on the remote...)
    Anyway yesterday it was a black screen and after unplugging the power and plugging it back in the power light would instantly come on and it would go to a black screen. I left it unplugged all night and today when I plugged it in it was doing the same thing. I left it on and selected a different input on my TV so we could watch cable... I left it like that for a few hours and then read the post above about leaving it alone and it reset and worked... So I went back downstairs and looked at it and it had powered off by itself and low and behold it is working again! It has now updated to version 2.26. I hope it works good now!

  5. #5
    Moderator
    Points: 7,246, Level: 25
    Level completed: 40%, Points required for next Level: 304
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,221
    Points
    7,246
    Level
    25
    Thanks
    26
    Thanked 45 Times in 42 Posts
    Rep Power
    10
    Dear JoeS,

    I have sent you a pm. Check your inbox please.

    Kind regards,
    Philips Moderation Team

  6. #6
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Mine has done the exact same thing twice in the month since I bought it brand new. I have never updated anything on it. It's very frustrating to turn it on and try to watch netflix or a DVD and it won't work. Please help!!

  7. #7
    Moderator
    Points: 7,246, Level: 25
    Level completed: 40%, Points required for next Level: 304
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,221
    Points
    7,246
    Level
    25
    Thanks
    26
    Thanked 45 Times in 42 Posts
    Rep Power
    10
    Dear Users,

    I have sent you a pm with troubleshooting steps. Check your inbox please.

    Kind regards,
    Philips Moderation Team

  8. #8
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2014
    Posts
    2
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Status update..

    Thanks Rafal...
    All: Basically it is confirmed that it needs to not be actively displaying anything on the HDMI output and let it do a time-out / Reset / Reboot on its own and it will function again. I assume it is part of it's update process. Mine was working good again, but my WiFi went down earlier today, and now my BDP2135 is locked up... I was going to verify my software version and see if it did another update... I'll probably unplug and plug in the power and let it sit for the afternoon until I want to watch something later... I am just glad they are still updating the code on this thing as, like others have said, it has so much potential, and when it works, I love it!!!

  9. #9
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am having a very similar problem with my bdp2185/f7 model but with a unique setting. My player is stuck with the black screen after unplugging it and moving it I plugged it back in the green light instantly came on and the screen is black the front buttons and the remote are unresponsive. I have tried plugging in the system and leaving it on to let it reboot itself or reset after a 30 minute shutdown but the problem is I know before all of this happened I set the auto standby option to disabled a week ago . Now I have left the player on for over 12 hours and it has yet to go into standby or become responsive I have it hooked up through an rca video cable with no other connections attached.
    Is there a way I can reset the player without the auto standby active as the remote will not let me go into settings to change this and it is not resetting on it's own?

  10. #10
    Moderator
    Points: 7,246, Level: 25
    Level completed: 40%, Points required for next Level: 304
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,221
    Points
    7,246
    Level
    25
    Thanks
    26
    Thanked 45 Times in 42 Posts
    Rep Power
    10
    Dear jlong2005,

    Please refer your player to the service centre.

    Kind regards,
    Philips Moderation Team

  11. #11
    Moderator
    Points: 7,246, Level: 25
    Level completed: 40%, Points required for next Level: 304
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registeredOverdrive5000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,221
    Points
    7,246
    Level
    25
    Thanks
    26
    Thanked 45 Times in 42 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion on this topic for quite some time. Therefore, we have closed this topic for the moment. In case you want to discuss further, you may start a new topic or send me a PM to re-open the topic.

    Thanks for your understanding in advance!

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. Wireless connection not showing
    By VFurt in forum TV: Software for the 8xx8 series
    Replies: 2
    Last Post: 06-27-2014, 03:50 PM
  2. Bdp2185/f7
    By ChrisW in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 3
    Last Post: 06-10-2014, 12:08 PM
  3. BDP2185 Freezing
    By Quash in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 05-15-2014, 11:24 PM
  4. Wireless Mouse Connection
    By Janice in forum Smart TV: Installation
    Replies: 0
    Last Post: 02-08-2014, 06:24 PM
  5. Configuring WAS700
    By jdb in forum Sound: Other Wireless Audio Models
    Replies: 8
    Last Post: 04-09-2013, 11:40 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •