Results 1 to 13 of 13
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,268, Level: 9
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jul 2014
    Posts
    8
    Points
    1,268
    Level
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    BDP 9700 purple screen after wakeup

    Hi all,
    I just bought BDP9700, first thing I upgraded to firmware 4.22, MCU I have 0x19 and what is happening: Assume BDP is no plugged. Then I plug it in, power on, it works perfectly. But. Then it turn it of (by remote or by button on BDP), it goes off. If I turn it on in about 30 minutes, everythink fine. If I try to turn if on in an hour, it always starts to full purple screen and nothing is visible.
    If I press buttons on remote, BDP looks to be working (the LCD panel shows current position for example "browser"). But I cannot make to to display right picture.
    Then if I unplug BDP and plug it back, it works agin perfectly.

    Could this be somehow connected to HDMI?

    I have HDMI connection from BDP to my PANASONIC receiver, then throu HDMI to SAMSUNG TV. Tried sevral inputs and combination, but no luck.

    Any advice would be very appreciated.
    Thank you.
    Filip.

  2. #2
    New Member
    Points: 1,268, Level: 9
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jul 2014
    Posts
    8
    Points
    1,268
    Level
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    So known issue, OK, I will try then to revert back to older version of firmware. I tried to find out how, but cannot find where to download the previous versions. Could anybody point me to some pages?
    Thanks.

  3. #3
    Bronze Member
    Points: 2,334, Level: 13
    Level completed: 62%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    May 2013
    Posts
    41
    Points
    2,334
    Level
    13
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Rep Power
    0
    i don't know how revert old firmware, but if you want to avoid the problem, you can't, since it was present in older versions too

  4. #4
    New Member
    Points: 1,268, Level: 9
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jul 2014
    Posts
    8
    Points
    1,268
    Level
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I hope, this could be somehow solved, while with this "feature" the BDP is unusable. Anyone, how can I this pass to Philips? Should I make a post to the corresponding release thread?
    Thanks.

  5. #5
    Diamond Member
    Points: 67,439, Level: 80
    Level completed: 62%, Points required for next Level: 611
    Overall activity: 44.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,626
    Points
    67,439
    Level
    80
    Thanks
    198
    Thanked 270 Times in 241 Posts
    Rep Power
    12
    Hi,

    added as issue #9.

    Toengel@Alex

  6. The Following 2 Users Say Thank You to Toengel For This Useful Post:

    Blaha3133 (08-08-2014)

  7. #6
    Bronze Member
    Points: 229, Level: 2
    Level completed: 79%, Points required for next Level: 21
    Overall activity: 12.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Sep 2015
    Posts
    13
    Points
    229
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Same problem

    Quote Originally Posted by Blaha3133 View Post
    Hi all,
    I just bought BDP9700, first thing I upgraded to firmware 4.22, MCU I have 0x19 and what is happening: Assume BDP is no plugged. Then I plug it in, power on, it works perfectly. But. Then it turn it of (by remote or by button on BDP), it goes off. If I turn it on in about 30 minutes, everythink fine. If I try to turn if on in an hour, it always starts to full purple screen and nothing is visible.
    If I press buttons on remote, BDP looks to be working (the LCD panel shows current position for example "browser"). But I cannot make to to display right picture.
    Then if I unplug BDP and plug it back, it works agin perfectly.

    Could this be somehow connected to HDMI?

    I have HDMI connection from BDP to my PANASONIC receiver, then throu HDMI to SAMSUNG TV. Tried sevral inputs and combination, but no luck.

    Any advice would be very appreciated.
    Thank you.
    Filip.
    Hi,

    Did you solve this problem? I have exactly the same problem and I hope you can help me.

  8. #7
    New Member
    Points: 1,268, Level: 9
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jul 2014
    Posts
    8
    Points
    1,268
    Level
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Leonv View Post
    Hi,

    Did you solve this problem? I have exactly the same problem and I hope you can help me.
    Hi, sorry for late answer. I have not solved the issue in fact. Anyway the frequency has lowered to 1 purple screen per 1/2 weeks (with everyday usage). My understanding is, it does not correspond to any firmware update, but with usage of the player - I mean: in time I started using it every day, the frequency lowered. Anyway I have lastest firmware (4.31?).
    Hope you can somehow get over this.

  9. #8
    Johannes S.
    Guest
    4.33 is the latest FW by the way. I never got a purple screen on an earlier FW.
    I don't remeber which, but It was a long time ago.

    Philips also claimed to have fixed the purple screen issue in an earlier posting/FW, which I think they did.
    It has come back...

    Philips: any progress?

  10. #9
    Administrator
    Points: 11,273, Level: 32
    Level completed: 4%, Points required for next Level: 677
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive3 months registered10000 Experience Points
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    4,438
    Points
    11,273
    Level
    32
    Thanks
    10
    Thanked 49 Times in 49 Posts
    Rep Power
    10
    Dear members!

    First of all I would like to thank you for using this forum to discuss the issues that you are facing. At the moment our technical team is testing a similar phenomenon, and we will get back to you with an answer as soon as there are any news.
    Feel free to contact us with any questions that you may have.
    Have a nice week.

    Kind regards
    Philips - Katerina

  11. #10
    Bronze Member
    Points: 229, Level: 2
    Level completed: 79%, Points required for next Level: 21
    Overall activity: 12.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Sep 2015
    Posts
    13
    Points
    229
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question how about a solution Philips?

    Quote Originally Posted by Philips - Katerina View Post
    Dear members!

    First of all I would like to thank you for using this forum to discuss the issues that you are facing. At the moment our technical team is testing a similar phenomenon, and we will get back to you with an answer as soon as there are any news.
    Feel free to contact us with any questions that you may have.
    Have a nice week.

    Kind regards
    Philips - Katerina
    Hello katerine,

    yesterday I had the purple screen again. it first was yellow/green spickled and turned to purple after I put the blurayplayer off an on again.
    when I took the powerchord loose the player operated coorrect again.
    Do you already hav a solution for this problem? it's a few months ago you reacted so....

  12. #11
    Administrator
    Points: 2,879, Level: 15
    Level completed: 44%, Points required for next Level: 171
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    1,062
    Points
    2,879
    Level
    15
    Thanks
    13
    Thanked 30 Times in 30 Posts
    Rep Power
    10
    Hello Leonv,

    Our technical team is looking into this. As soon as we have any news on this, we will update you.
    Thank you for your understanding.

    Kind regards,
    Philips - Christoffer
    Last edited by Philips - Christoffer; 12-08-2015 at 01:27 PM. Reason: typo

  13. #12
    Johannes S.
    Guest
    What is the status on this issue? Why do I have this problem with the BDP9700 and no other Blurayplayer or device connected to the same devices?..

  14. #13
    Administrator
    Points: 2,879, Level: 15
    Level completed: 44%, Points required for next Level: 171
    Overall activity: 99.9%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    1,062
    Points
    2,879
    Level
    15
    Thanks
    13
    Thanked 30 Times in 30 Posts
    Rep Power
    10
    Hi Johannes,

    Unfortunately we do not have any news on this matter yet. We will inform you on the forum as soon as we have any news.
    Have a nice day.

    Kind regards,
    Philips - Christoffer

Similar Topics

  1. Purple picture HDMI / DVI BDP 9700
    By Stormen in forum Blu-ray: BDP9000 Series
    Replies: 15
    Last Post: 08-02-2013, 01:02 PM
  2. HMP3000/12 - big problem - purple screen
    By mini21 in forum Blu-ray: General and Others (MBD/PB Series)
    Replies: 3
    Last Post: 05-14-2013, 03:55 AM
  3. as851 - wakeup thru internetradio
    By HenrySample in forum Sound: Android Docking Solutions
    Replies: 1
    Last Post: 02-27-2012, 07:58 AM
  4. Wakeup timer
    By Mar in forum TV Forum
    Replies: 1
    Last Post: 02-23-2012, 08:00 AM
  5. Purple Ambilight on a white screen
    By mduran in forum TV: Software 2013 models and older
    Replies: 2
    Last Post: 12-02-2011, 09:52 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •