Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 37
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    Bronze Member
    Points: 274, Level: 3
    Level completed: 24%, Points required for next Level: 76
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Apr 2014
    Posts
    10
    Points
    274
    Level
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by antti-la View Post
    This TV is killing me. Not really firmware related but I'll still share this with you guys.

    Not far ago I contacted Finnish Philips support cause of problems I've described here. They said that the behavior is definitely not normal and that a technician would have to fix my set. I kinda tried to say, that it really doesn't seem like a hardware problem but a software one, and provided them some info from this forum - as many users are facing the same issues. They insisted that I most likely have a faulty motherboard that needs to be changed. Well, I thought that maybe they actually are right.. At least it shouldn't get worse by exchanging it. Little did I know.

    Last Thursday a technician came and swapped the motherboard. Everything seemed to be the same for a little while... until my TV crashed like 8 times in these first couple of nights.

    Just now I was about to go and play some Playstation after a hard weeks work. Right away I noticed that the red standby notification led wasn't on on the TV. It blinked when I tried to start it with a remote, but the TV wouldn't turn on. Extremely frustrated at this point. So once again, I unplugged the TV from the socket for a while. Plugged it back after a while. But nothing. My TV is completely dead. No notification light. Not responding the remote or the back panel buttons. Tried to remove every device connected to the TV. Nothing. I'm so done with this.
    I feel your frustration...

    My 55PFL8008 has been gone for 2 weeks, and last Friday I got an email from the repair company (CE Repair) that my TV has been fixed. I won't get it back until next Friday, but the online report says that all the crashes, lip-sync, audio dropouts, PNR not working, etc. is caused by an "external factor" and that my TV is fine.

    They cannot be serious....

  2. #17
    Silver Member
    Points: 1,825, Level: 11
    Level completed: 92%, Points required for next Level: 25
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Aug 2013
    Posts
    64
    Points
    1,825
    Level
    11
    Thanks
    1
    Thanked 16 Times in 11 Posts
    Rep Power
    2
    So had a service guy to swap another motherboard yesterday. (Second time in a two week span).

    This time, it was already broken in the package, antenna connector was bent. He got it pretty straightened with pliers though and we installed it. After this my TV seemed to be alive again, found channels and everything. Expect with further testing I found out, every HDMI port says "no video signal". Ugh, still no PlayStation for me. Well, at least I could watch TV now, until they will for the third time come and swap my motherboard. That's what I thought at least, as it turns out: No.

    Was just now, going to watch some TV. Turn it on. Backlight turns on. Ambilight turns on. Sound turns on. No image of any kind. Unplug it. Let it cool of a bit. Re-plug it. Nope, same result.

    This is just unbelievable. I'm so fed up with this piece of...

    Someone got a trick on their sleeve on how to get the image back?

    Backlight, ambilight and sound works. Just missing the final piece of the puzzle... A quite critical one I might add.
    Last edited by antti-la; 08-20-2014 at 06:40 PM.

  3. #18
    Bronze Member
    Points: 1,231, Level: 9
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 12.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    May 2013
    Posts
    24
    Points
    1,231
    Level
    9
    Thanks
    4
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Hi, they might have to replace the power supply as well, seems that some parts of the motherboard do not get their right voltage, at least not consistently.



    Quote Originally Posted by antti-la View Post
    So had a service guy to swap another motherboard yesterday. (Second time in a two week span).

    This time, it was already broken in the package, antenna connector was bent. He got it pretty straightened with pliers though and we installed it. After this my TV seemed to be alive again, found channels and everything. Expect with further testing I found out, every HDMI port says "no video signal". Ugh, still no PlayStation for me. Well, at least I could watch TV now, until they will for the third time come and swap my motherboard. That's what I thought at least, as it turns out: No.

    Was just now, going to watch some TV. Turn it on. Backlight turns on. Ambilight turns on. Sound turns on. No image of any kind. Unplug it. Let it cool of a bit. Re-plug it. Nope, same result.

    This is just unbelievable. I'm so fed up with this piece of...

    Someone got a trick on their sleeve on how to get the image back?

    Backlight, ambilight and sound works. Just missing the final piece of the puzzle... A quite critical one I might add.

  4. #19
    New Member
    Points: 281, Level: 3
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jul 2014
    Posts
    8
    Points
    281
    Level
    3
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Please solve these problems, we have paid a lot of money for our TVs

    Is there any new news about new firmware?

  5. #20
    Bronze Member
    Points: 274, Level: 3
    Level completed: 24%, Points required for next Level: 76
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Apr 2014
    Posts
    10
    Points
    274
    Level
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Elricm View Post
    Please solve these problems, we have paid a lot of money for our TVs

    Is there any new news about new firmware?
    Yes please!

    Please fix the PNM, Dynamic Contrast, Reboots and Audio Delay!

    And while you're at it, can you update the Netflix app? (so it can support DD 5.1)

    Thanks

    And no, i'm not being sarcastic

  6. #21
    Silver Member
    Points: 802, Level: 7
    Level completed: 26%, Points required for next Level: 148
    Overall activity: 20.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Mar 2014
    Posts
    58
    Points
    802
    Level
    7
    Thanks
    13
    Thanked 9 Times in 6 Posts
    Rep Power
    1
    Quote Originally Posted by JeroenB View Post
    Yes please!

    Please fix the PNM, Dynamic Contrast, Reboots and Audio Delay!

    And while you're at it, can you update the Netflix app? (so it can support DD 5.1)

    Thanks

    And no, i'm not being sarcastic
    Click image for larger version. 

Name:	risas.jpeg 
Views:	32 
Size:	3.8 KB 
ID:	2757

    I laugh birth !!!
    Best mourn over the situation.

  7. #22
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    The same problem whit lips syncs in pfl 8008

    Ina, I have sent to you a prviate message with all dates about the problem i have witih lips sync.

    Basicly i have te the same problem with the Philips 46PFL8008K/12 to the lips sync for HDMI.

    I have sent to you all of the dates of my TV and explain the problem that I have with more details:

    • TV serial number:
    • Full TV model number, including the “slash code” (/12 etc.):
    • Software version currently installed: 000.173.053.000
    • Date of purchase: 3 August 2014
    • TV Audio Out Format: Multichannel or Stereo?: Stereo
    • Connection type: HDMI, Optical, S/PDIF?: HDMI for Digital Plus and Hard disk but I have too a Home Cinema for Optical.
    • Information about connected devices: Brand and model number:

    - Digital Plus:
    • Brand: Thomson
    • model: T20
    • Connection Type to HDMI to TV
    Problem : The image arrive before the sound.
    However I have connected a Home Cinema through to S/Pdif to the Digitals Plus Directly and for this way the sound arrive at the same time that the image.
    I have tried to put the Audio Out Format Multichannel and Stereo in the both device Digital Plus and TV and the same problem maybe if the both are in stereo the problem is less but continue the delay of the sound.

    - Hard Disk:
    • Brand: Emtec
    • model: V800H
    • Connection Type to HDMI to TV
    Problem : The image arrive before the sound.
    However I have connected a Home Cinema through to optical to the Hard Disk Directly and for this way the sound arrive at the same time that the image.
    I have tried to put the Audio Out Format Multichannel and Stereo in the both device Hard Disc and TV and the same problem maybe if the both are in stereo the problem is less but continue the delay of the sound.


    I hope you can help me to translate it to the department of development software to solve this problems.

    Thank very much and best regards

  8. #23
    Bronze Member
    Points: 950, Level: 7
    Level completed: 50%, Points required for next Level: 200
    Overall activity: 16.0%
    Achievements:
    Tagger Second ClassNew Achievement!3 months registered500 Experience Points
    darkdragon's Avatar
    Join Date
    Feb 2014
    Location
    Bucharest, Romania
    Posts
    25
    Points
    950
    Level
    7
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    0
    Lovely bugs...

    I have rescanned the sources and changed them to their default icons and names
    Look what I have got:
    Click image for larger version. 

Name:	WP_20140831_11_21_54_Pro.jpg 
Views:	102 
Size:	1.95 MB 
ID:	2764


    The TV is connected to a HTL9100 soundbar and the soundbar has both inputs connected: 1 IPTV set-top and 1 PS3.
    Curiously this is the first time what I'm getting this.


    To Phillips: I want an option to delete connections that are being passed-through from various systems (A/V, sound systems).
    There is no any mean to delete them, I have even rescanned with the HDMI cable unplugged...

  9. #24
    Bronze Member
    Points: 1,231, Level: 9
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 12.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    May 2013
    Posts
    24
    Points
    1,231
    Level
    9
    Thanks
    4
    Thanked 2 Times in 1 Post
    Rep Power
    0
    I am aware of many problems because I own a 55pfl8008 myself, otherwise I could have thought that I am watching a comedy capers forum.
    Sorry for my sarcasm, but my hope that FW quality will improve is gone.
    Many defects/ bugs which have been detected by us where ignored, like agressive backlight, smart tv not starting correctly (internet memory needs to be wiped every time). I can go on forever.




    Quote Originally Posted by darkdragon View Post
    Lovely bugs...

    I have rescanned the sources and changed them to their default icons and names
    Look what I have got:
    Click image for larger version. 

Name:	WP_20140831_11_21_54_Pro.jpg 
Views:	102 
Size:	1.95 MB 
ID:	2764


    The TV is connected to a HTL9100 soundbar and the soundbar has both inputs connected: 1 IPTV set-top and 1 PS3.
    Curiously this is the first time what I'm getting this.


    To Phillips: I want an option to delete connections that are being passed-through from various systems (A/V, sound systems).
    There is no any mean to delete them, I have even rescanned with the HDMI cable unplugged...

  10. #25
    New Member
    Points: 281, Level: 3
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jul 2014
    Posts
    8
    Points
    281
    Level
    3
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    0
    month since the last firmware and continue without further notice...

  11. #26
    Bronze Member
    Points: 1,027, Level: 8
    Level completed: 39%, Points required for next Level: 123
    Overall activity: 41.0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Oct 2013
    Location
    Bucharest
    Posts
    33
    Points
    1,027
    Level
    8
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Philips sucks!!!!!!!!!!!!!!!!!!!!!!!
    I'm going to literally throw my TV in front of the store tomorrow!
    I can;t stand it anymore! It's ***moderated*** killing me!

    I can't even watch a 30 min movie over the network. Also my Ambilight is broken, the only thing that was keeping me from throwing it!

    Take you TVs and shove them up your ***moderated***!!!!!!!

    Stupid thieves! Limit yourself to making light bulbs! Although even those suck! They die more often than Osram!

    TP Vision sucks! Stupid chinese merchandise!@!!!

    If you delete this post, I'll go straight to court demanding my money back!

    I can start my own company with 10 guys and make better TVs!!!!!!! Rip offs!!
    Last edited by Philips - Ina; 09-04-2014 at 04:25 PM. Reason: Moderated language

  12. #27
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by Cristian View Post
    Philips sucks!!!!!!!!!!!!!!!!!!!!!!!
    I'm going to literally throw my TV in front of the store tomorrow!
    I can;t stand it anymore! It's ***moderated*** killing me!

    I can't even watch a 30 min movie over the network. Also my Ambilight is broken, the only thing that was keeping me from throwing it!

    Take you TVs and shove them up your ***moderated***!!!!!!!

    Stupid thieves! Limit yourself to making light bulbs! Although even those suck! They die more often than Osram!

    TP Vision sucks! Stupid chinese merchandise!@!!!

    If you delete this post, I'll go straight to court demanding my money back!

    I can start my own company with 10 guys and make better TVs!!!!!!! Rip offs!!

    Hi Cristian.

    Please refrain from using inappropriate language in this forum. Your post has been edited, but I have decided to release it from moderation.

    Before posting again on this forum, I urge you to read the forum Terms of Use:
    http://www.supportforum.philips.com/...1-Terms-of-use

    Please take this as a warning in relation to section 2. "Your use of the Forum", part d):

    (d) Posting or transmitting content that is unlawful, untrue, stalking, harassing, libellous, defamatory, abusive, tortuous, threatening, obscene, hateful, harmful or otherwise objectionable as determined in our sole discretion
    Best regards,
    Ina
    Forum Mod

  13. #28
    Bronze Member
    Points: 1,231, Level: 9
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 12.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    May 2013
    Posts
    24
    Points
    1,231
    Level
    9
    Thanks
    4
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Ina, I understand that some language can not be tolerated.
    From the other hand it is a signal from many users that more information has to be provided in which way and when better firmware will be released. There are lots of forum members who acted as bug testers, but never get an answer on their questions regarding those bugs.
    Please react on valid questions as well, now the only post from you is the one I quote at in a long time.




    Quote Originally Posted by Philips - Ina View Post
    Hi Cristian.

    Please refrain from using inappropriate language in this forum. Your post has been edited, but I have decided to release it from moderation.

    Before posting again on this forum, I urge you to read the forum Terms of Use:
    http://www.supportforum.philips.com/...1-Terms-of-use

    Please take this as a warning in relation to section 2. "Your use of the Forum", part d):



    Best regards,
    Ina

  14. The Following 2 Users Say Thank You to gamelover For This Useful Post:

    Cristian (09-05-2014),jpereira (09-05-2014)

  15. #29
    New Member
    Points: 601, Level: 6
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registeredNew Achievement!500 Experience Points

    Join Date
    Feb 2014
    Posts
    6
    Points
    601
    Level
    6
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    The HDMI audio sync issue is extremely annoying. Please fix this situation. For a TV with this price tag, it's not understandable an issue like this one...

  16. #30
    Bronze Member
    Points: 512, Level: 5
    Level completed: 62%, Points required for next Level: 38
    Overall activity: 16.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Apr 2014
    Posts
    27
    Points
    512
    Level
    5
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Rep Power
    0
    Quote Originally Posted by jpereira View Post
    The HDMI audio sync issue is extremely annoying. Please fix this situation. For a TV with this price tag, it's not understandable an issue like this one...
    Basically they have been selling tv's with uncorrectable audio, and unstable code causing reboots for over a year now, im surprised this hasnt reached any tech or media sites. Maybe we should contact some of them to put some pressure.

Page 2 of 3 FirstFirst 123 LastLast

Similar Topics

  1. Experience thread - FW v000.173.052.000 (173.52) - for 8xx8 Series - 2013
    By Philips - Ina in forum TV: Software for the 8xx8 series
    Replies: 99
    Last Post: 07-31-2014, 11:58 AM
  2. Experience thread - FW v000.173.048.000 (173.48) - for 8xx8 Series - 2013
    By Philips - Ina in forum TV: Software for the 8xx8 series
    Replies: 1
    Last Post: 04-03-2014, 04:11 PM
  3. Experience thread - FW v000.171.056.000 (171.56) - for 8xx8 Series - 2013
    By Philips - Ina in forum TV: Software for the 8xx8 series
    Replies: 19
    Last Post: 11-23-2013, 10:04 AM
  4. Experience thread - FW v000.171.049.000 (171.49) - for 8xx8 Series - 2013
    By Philips - Ina in forum TV: Software for the 8xx8 series
    Replies: 21
    Last Post: 07-12-2013, 05:13 PM
  5. Experience thread - FW v000.064.018.000 (64.18) - for 8xx8 Series - 2013
    By Philips - Benedickte in forum TV: Software for the 8xx8 series
    Replies: 12
    Last Post: 07-05-2013, 09:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •