Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 133, Level: 1
    Level completed: 83%, Points required for next Level: 17
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Aug 2014
    Posts
    13
    Points
    133
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    image settings are not saved - pfs7109

    hii,
    i have some image settings issues with my pfs7109 - 55.
    i have the last fw.
    i set my image, but i can enjoy my settings only if i enter into settings and choose it again.
    it is hapennig all the time and with two different inputs.
    the pictrues settings are saved but from some reason i always should coose it again.

  2. #2
    Diamond Member
    Points: 55,085, Level: 72
    Level completed: 69%, Points required for next Level: 465
    Overall activity: 83.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,175
    Points
    55,085
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11
    Hi,

    do you have installed firmware 3.006?

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 133, Level: 1
    Level completed: 83%, Points required for next Level: 17
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Aug 2014
    Posts
    13
    Points
    133
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yes, i installed it.
    you can follow this link ans see the problem exacetly, put your attention to the chabging image, while i enter into the image setup without choose another one (just enter and quit and it is changing)
    http://youtu.be/hrDOZ4j-x-s

  4. #4
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Hi Mike,

    Please also report this issue in the dedicated software feedback threads.

    Thank you!

    Ina
    Forum Mod

Similar Topics

  1. Assistant to the image settings.
    By Kris51 in forum TV: User Interface
    Replies: 5
    Last Post: 07-28-2014, 04:39 PM
  2. wac700 hd image
    By chroma28 in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 04-18-2013, 11:32 AM
  3. Image but no sound?
    By J Fizzle in forum TV: Streaming & Network
    Replies: 15
    Last Post: 08-17-2012, 04:20 AM
  4. Image Full HD
    By TimDL in forum TV: User Interface
    Replies: 3
    Last Post: 04-30-2012, 06:37 PM
  5. Image settings
    By adoerempeng in forum TV: User Interface
    Replies: 2
    Last Post: 10-06-2011, 04:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •