Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    New Member
    Points: 68, Level: 1
    Level completed: 18%, Points required for next Level: 82
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2014
    Location
    Canada
    Posts
    7
    Points
    68
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Kylie, well I am waiting to hear from Rafal. If that is the case (new firmware causing the issue), then I would like to load the old firmware back but that is probably not possible. As far as available bandwidth, that's the best I can get in my area with my current provider.

  2. #17
    Moderator
    Points: 11,943, Level: 32
    Level completed: 99%, Points required for next Level: 7
    Overall activity: 64.0%
    Achievements:
    New Achievement!Overdrive1 year registered10000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    2,152
    Points
    11,943
    Level
    32
    Thanks
    37
    Thanked 67 Times in 63 Posts
    Rep Power
    10
    Hello Peter,

    I have forwarded your details to the technical department. They will be in touch with you soon.

    Kind regards,
    Philips Moderation Team

  3. #18
    New Member
    Points: 68, Level: 1
    Level completed: 18%, Points required for next Level: 82
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2014
    Location
    Canada
    Posts
    7
    Points
    68
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    OK thank you Rafal

  4. #19
    Administrator
    Points: 10,745, Level: 31
    Level completed: 28%, Points required for next Level: 505
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive3 months registered10000 Experience Points
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    4,294
    Points
    10,745
    Level
    31
    Thanks
    7
    Thanked 49 Times in 49 Posts
    Rep Power
    10
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina
    Last edited by Philips - Katerina; 08-12-2015 at 07:08 PM.

Page 2 of 2 FirstFirst 12

Similar Topics

  1. Fidelio E5 (CSS7235Y/12) right wired speaker not functioning
    By Ronald Janssen in forum Sound: Sound Hub (2.1 system)
    Replies: 3
    Last Post: 08-26-2015, 01:27 PM
  2. Fully Charged - On/off light not functioning
    By Chris2fourC in forum Sound: Shoqbox (SB7100, SB7200, SB7300)
    Replies: 3
    Last Post: 08-24-2015, 06:38 AM
  3. hbbtv functioning (or not)
    By groenduiven in forum Smart TV: IP-EPG, HbbTV, MHP
    Replies: 4
    Last Post: 02-02-2012, 07:47 PM
  4. EPG Network or broadcaster choice not functioning
    By lviperen in forum TV: Software 2013 models and older
    Replies: 11
    Last Post: 12-20-2011, 09:43 PM
  5. Replies: 2
    Last Post: 11-11-2011, 10:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •