Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2014
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unresponsive GoGear SA3VBE04K

    Hi guys, what's up?

    I'm having a problem with 2 separate GoGear devices. Both started to present this problem at the same time (yesterday) on 2 different computers we use in my house. One GoGear is mine and the other is my father's.

    Both devices worked flawlessly, one for 2 years and the other for 1 year.

    So, this is what's happening:

    - I'm able to turn on both devices and use them normaly, but they remain unresponsive whenever I connect them to any PCs. They are not detected, not even by Songbird's repair option. They don't even charge anymore.

    - I've tried resetting them and even formatting. The problem remains.

    - I'm able to listen to music, radio and everything, but I'm afraid that when the battery runs out I won't be able to recharge them, since they can't be detected by my PCs.

    Can anyone offer me any advice or help in any way?

    Thanks in advance!

    Rafael.

    GoGear Model SA3VBE04K

  2. #2
    Moderator
    Points: 6,666, Level: 24
    Level completed: 24%, Points required for next Level: 384
    Overall activity: 99.5%
    Achievements:
    New Achievement!5000 Experience Points1 year registered
    Philips - Sarka's Avatar
    Join Date
    Aug 2013
    Posts
    603
    Points
    6,666
    Level
    24
    Thanks
    24
    Thanked 16 Times in 16 Posts
    Rep Power
    10
    Hello Rafael,

    Can you please send me a private message with a serial number of the players?
    Have you tried to reset players with a pen?
    How did you transfer a music to the player?

    There's a troubleshooting guide which can help as well: http://www.p4c.philips.com/cgi-bin/c...scy=US&slg=AEN

    Kind regards,
    Sarka

Similar Topics

  1. Smart TV interface slow / unresponsive
    By JCBastosPortela in forum Smart TV: User Interface
    Replies: 0
    Last Post: 02-20-2014, 06:17 AM
  2. how download cds on my SA3VBE04K/37
    By heather12 in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 02-20-2013, 11:38 AM
  3. go vibe sa3vbe04k/37 will not delete files
    By lily in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 11-13-2012, 11:07 AM
  4. GoGear Mix SA3-MXX - Unresponsive after update attempt
    By FrancisC in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 06-26-2012, 11:26 PM
  5. Wipe out Sa3vbe04K/37
    By poetofga in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 06-17-2012, 03:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •