Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,349, Level: 9
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Switzerland
    Posts
    30
    Points
    1,349
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    32PFL9604H (firmware 000.026.078.000 unstable with CI+)

    Hi

    I experience a lot of very annoying issues on my 32PFL9604H (firmware version 000.026.078.000 / release: 2010-07-15) in combination with my CI+ card/module (Cablecom/UPC Switzerland):
    • CI+ card/module (i.e. hardware) is sometimes not detected by the TV set at startup (reboot required)
    • "Verschlüsseltes Programm" (encrypted program) is shown very often and randomly either on all TV channels or at least on some of them (after startup or during runtime / reboot required)
    • Extremely slow re-arrangement of TV channels
    • Slow menu navigation
    • Startup of the TV set is very slow (takes approx. 1 min.)

    In some forums, user complain about the same problems with that firmware especially in combination with the CI+ card/module from Cablecom/UPC. Without the card/module the above issues don't occur. Replacing the card/module didn't solve the problems.

    Furthermore there are the following issues:
    • IP-EPG: The clock that shows the current time is missing (only today's date and day is available)
    • IP-EPG: TV-preview (in the left upper corner, above the advertisment) is missing and there is no sound
    • Program/channel guide (INFO button): Slow information update in program/channel guide: Clock remains on 02:00-02:01 and there is no text available for approx. 10s.
    • Program/channel guide (INFO button): No vertical navigation available in program guide. Text is cut after three lines and has three points at the end of the last line.
    • Pop-up bar with program/channel information at the upper screen area (the one that is displayed every time the channel is switched) is sometimes empty (i.e. clock remains on 02:00-02:01 and there's no text).


    Philips, please release a firmware that fixes these issues! The firmware is already one year old!

    Thank you.
    Last edited by mhermann; 06-18-2011 at 06:02 PM.

  2. #2
    Bronze Member
    Points: 1,349, Level: 9
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Switzerland
    Posts
    30
    Points
    1,349
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Is there someone who experienced some or more of the above mentioned problems? Will there be a new firmware for that TV set, soon?

  3. #3
    Bronze Member
    Points: 1,349, Level: 9
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Switzerland
    Posts
    30
    Points
    1,349
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Unfortunately, there is still no new firmware available that solves these problems. Especially the CI+ card issues are extremely annoying!

  4. #4
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Dear mhermann,

    Please get in contact with your local call center http://www.philips.com/global/index.page

    Kind regards,

  5. #5
    Bronze Member
    Points: 1,349, Level: 9
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Switzerland
    Posts
    30
    Points
    1,349
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've already done that serveral times since February 2011. Philips always told me that they've sent the list of problems to the developers, but never received a solution. Additionally, they told me that they don't know if any new firmware will be published for the 2009 TV-models anymore.

    In my opinon the 32PFL9604H with FW 000.026.078.000 isn't compatible with the CI+ module of Cablecom/UPC (Switzerland). I had almost similar problems with a 8000 series model (2010), told it Philips and they fixed it in a new firmware. So why don't they solve the issues for an older TV model, too?

    Quote Originally Posted by Philips - Remko View Post
    Dear mhermann,

    Please get in contact with your local call center http://www.philips.com/global/index.page

    Kind regards,
    Last edited by mhermann; 07-17-2011 at 12:10 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •