Page 5 of 5 FirstFirst ... 345
Results 61 to 65 of 65
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #61
    Silver Member
    Points: 2,042, Level: 12
    Level completed: 64%, Points required for next Level: 108
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Location
    Italy
    Posts
    50
    Points
    2,042
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    hei MOD the FW 140.039 is already done for 5xxx 6xxxx close this and open a new thread

  2. #62
    Bronze Member
    Points: 1,271, Level: 9
    Level completed: 61%, Points required for next Level: 79
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Location
    Switzerland
    Posts
    15
    Points
    1,271
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by markus View Post
    Hello Markus

    Wow, for the 3rd time, what a big shame, this is hard indeed!. Wonder what happened and why
    they aren't able to fix this right from the beginning.

    Sorry to hear but I think it's time to let the PHILIPS at the service station und you keep the
    SONY for your own as FULL replacement.

    I would try to contact the company management of PHILIPS by letter to tell that you are
    unlucky (...you are unlucky, aren't you?) with this whole situation.

    Glad my 32PFL5605/H12 is working fine with the exception of the well known macroblock
    problem which can be solved by temporary touching the back of the case around the tuner area.

    But since the macroblocks only appear randomly and only on the 4 swiss channels for a few
    minutes I can live with it.

    All the best and enjoy your SONY TV in the future!

    Regards, Chris

  3. #63
    New Member
    Points: 1,333, Level: 9
    Level completed: 92%, Points required for next Level: 17
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    1
    Points
    1,333
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    my last Philips TV

    This is my fifth but last Philips TV, I'm switching to Samsung.
    I can understand why the Philips TV department is losing money, not a single firmware update has solved a problem without adding at least one new problem.

    Since 140.36 I've not had a functioning network connection over wifi.
    140.37 didn't solve anything, neither did factory settings.
    I got home over an hour ago and still haven't been able to watch anything from a share on my home network.
    And don't even get me started on the lack of subtitles on local media...

    Goodbye Philips...

  4. #64
    Platinum Member
    Points: 4,691, Level: 20
    Level completed: 11%, Points required for next Level: 359
    Overall activity: 7.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Location
    Athens/Greece
    Posts
    640
    Points
    4,691
    Level
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    4

  5. #65
    Moderator
    Points: 15,994, Level: 38
    Level completed: 44%, Points required for next Level: 456
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,632
    Points
    15,994
    Level
    38
    Thanks
    2
    Thanked 29 Times in 28 Posts
    Rep Power
    10
    Hi

    New Software is out.
    Please all, Update the TV sets and continue with Discussion here

    Regards
    Thomas
    Forum Mod

Page 5 of 5 FirstFirst ... 345

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •