Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,622, Level: 11
    Level completed: 24%, Points required for next Level: 228
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Posts
    1
    Points
    1,622
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WiFi MediaConnect via cable not possible?

    My Philips TV is connected to my home network using a Homeplug AV connection. This works OK.
    On the same network are 2 PC's : one desktop connected via a cable and a laptop connected via wi-fi.
    Using Wi-FI Media Connect, I can get the progam to work fine from the laptop, but not from the desktop. (The program does not "see" the TV.)
    This seems funny to me or am I doing something wrong?

  2. #2
    New Member
    Points: 1,126, Level: 8
    Level completed: 88%, Points required for next Level: 24
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Portugal
    Posts
    1
    Points
    1,126
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same question here.

  3. #3
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    I'm using my Desktop with WMC and it works...

    Try to disable your firewall for a test...

    Toengel@Alex

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •