Results 1 to 15 of 93

Topiced View

  1. #39
    Silver Member
    Points: 1,912, Level: 12
    Level completed: 21%, Points required for next Level: 238
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    77
    Points
    1,912
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    Quote Originally Posted by schenkies View Post
    OK, I installed firmware 140.040 and NetTV is still not working. At least with the old mainboard it worked sometimes but after a Philips technician replaced the board, the TV says immediately that the Philips-Server cannot be found.

    Can you set somewhere the IP address of the Philips-Server? Is there anything else I can try? (I already reset the NetTV memory, restarted the TV, waited over 10 minutes before to start NetTV)
    Try this:
    Put the TV on a normal TV channel.
    Press 123654 on the remote control
    Now you see the Customer Service Menu; CSM1

    It mentions: Set type: 32PFL7605H/12 (Or whatever your typenumber is).
    If the typenumer is not displayed here correctly, than that is the reason why your TV can't connect.
    In that case, call back the repair engineer to program the device type into your TV.
    Last edited by Corneel; 09-08-2011 at 10:19 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •