Page 7 of 7 FirstFirst ... 567
Results 91 to 93 of 93
  1. #91
    Silver Member
    Points: 1,912, Level: 12
    Level completed: 21%, Points required for next Level: 238
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    77
    Points
    1,912
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Quote Originally Posted by schenkies View Post
    OK, I installed firmware 140.040 and NetTV is still not working. At least with the old mainboard it worked sometimes but after a Philips technician replaced the board, the TV says immediately that the Philips-Server cannot be found.

    Can you set somewhere the IP address of the Philips-Server? Is there anything else I can try? (I already reset the NetTV memory, restarted the TV, waited over 10 minutes before to start NetTV)
    Try this:
    Put the TV on a normal TV channel.
    Press 123654 on the remote control
    Now you see the Customer Service Menu; CSM1

    It mentions: Set type: 32PFL7605H/12 (Or whatever your typenumber is).
    If the typenumer is not displayed here correctly, than that is the reason why your TV can't connect.
    In that case, call back the repair engineer to program the device type into your TV.
    Last edited by Corneel; 09-08-2011 at 09:19 AM.

  2. #92
    Silver Member
    Points: 2,014, Level: 12
    Level completed: 55%, Points required for next Level: 136
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Lisbon, Portugal
    Posts
    158
    Points
    2,014
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Quote Originally Posted by EddyLake View Post
    Alex, if I'm being warned for a corrupted file bij WinRar, then I would not search for a different program to extract but rather than that I would like a trustworthy file.

    Regards,

    Ed
    Ed, indeed I also had the "this file is corrupt" error when using WinRar but then I've tried Winzip and it worked well.
    It's strange, probably Philips is using a recent version of Winzip, which is not fully backwards compatible.
    I've then updated the firmware on my TV without any problem.
    NetTV is working faster now.

  3. #93
    Bronze Member
    Points: 1,356, Level: 10
    Level completed: 3%, Points required for next Level: 194
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Netherlands
    Posts
    14
    Points
    1,356
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by carlosfm View Post
    Ed, indeed I also had the "this file is corrupt" error when using WinRar but then I've tried Winzip and it worked well.
    It's strange, probably Philips is using a recent version of Winzip, which is not fully backwards compatible.
    I've then updated the firmware on my TV without any problem.
    NetTV is working faster now.
    Hi Carlos,

    I have installed the FW .140 in the way you described, and guess what...Net TV is acting as it should and as it was when I bought this TV (40PFL7605H).
    The TV connects tot Net TV almost immediately and after the TV has made the server-connection (the blue 1-2-3 screen) , I don't have to wait more than one second to be able to choose YouTube, internet, and so on, as long as the TV is switched on. Good work!

    I would like to thank Philips for offering this solution. What wonders me is why a TV/firmware like this needs to be updated so often. There is no other machine in my house that needs to be updated almost every month. I guess this was my fifth FW-update since March this year.

    Greetings,
    Ed

Page 7 of 7 FirstFirst ... 567

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •