Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,311, Level: 9
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Belgium
    Posts
    7
    Points
    1,311
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Ambilight gone

    Hi,

    I'm owning a 46PFL9705H/12 and since yesterday ambilight no longer works. Before I had some random problems with it but now it completely dissapeared. It's even gone from the configuration menu so I assume this must be a SW-problem. I already reset to fabric configuration but it still doesn't work, neither is it back in the config menu.

    Tonight I will install the new firmware hoping this solves the problem but I have my doubts (the problem with TV automatically switching off and on again about 3 times a day still occurs as well ).

    Anyone who has encountered the same problem ?

    Grtz,

    Arcadia_be

  2. #2
    Platinum Member
    Points: 4,691, Level: 20
    Level completed: 11%, Points required for next Level: 359
    Overall activity: 7.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Location
    Athens/Greece
    Posts
    639
    Points
    4,691
    Level
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    It looks like a hardware problem, not a software one. I think you should contact the Philips help desk in your country...

  3. #3
    Moderator
    Points: 18,903, Level: 41
    Level completed: 95%, Points required for next Level: 47
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,828
    Points
    18,903
    Level
    41
    Thanks
    6
    Thanked 41 Times in 38 Posts
    Rep Power
    10
    Hi arcadia_be

    I have to agree with petasis.
    If the Menu Entry is gone, this is somtehing you can not "repair"
    Please get in contact with your local Call Center.

    http://www.support.philips.com/suppo...jsp?COOKIE=off

    Thanks
    Thomas

  4. #4
    New Member
    Points: 1,311, Level: 9
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Belgium
    Posts
    7
    Points
    1,311
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Petasis and Thomas.

    I've got in contact with Belgian call center and they will send a technician.
    Hopefully he can fix it.

    Regards,

    Arcadia_be

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •