Results 1 to 3 of 3

Hybrid View

  1. #1
    Bronze Member
    Points: 2,923, Level: 15
    Level completed: 58%, Points required for next Level: 127
    Overall activity: 38.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Aug 2010
    Posts
    12
    Points
    2,923
    Level
    15
    Thanks
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Streaming / buffering issues on 42PFL9664 TV

    Philips NetTV support suggested I post my Youtube problems on this forum...so here goes.
    I've been trying to watch some old episodes of 'Sons & daughters' (Aussie soap from the 80s - sad I know).
    Firstly I added these episodes as a playlist on my PC to make loading simpler on NetTV (given the lack of a keyboard). I could not, however, load my playlist on the TV. Tried again, putting the files in 'favourites' and this worked fine.
    The main issue is that the content often cuts out after a few minutes - the screen going blank. The only option at this point is to restart the playback from the start but usually with the same result..
    I am connected wirelessly via Sky broadband with a speed of 3.5 - 4 mbps. Philips support say there shouldn't be a problem and are going to investigate.
    Just wondering if anyone else is having similar issues?
    What they did put me on to is TVERSITY Media server, so I'm now downloading the Youtube content to my PC and using the DLNA feature on the TV to watch the file direct from my PC. Brilliant, but a pity that NetTV can't cope with simple Youtube playback.

  2. #2
    Silver Member
    Points: 3,326, Level: 16
    Level completed: 69%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran
    DellUser's Avatar
    Join Date
    Jul 2010
    Posts
    104
    Points
    3,326
    Level
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    Hi Carrobst,
    I record my own video’s with my camcorder. I upload them to YouTube. I can find them back after I log in on YouTube on the TV. They are in the directory “My Video’s”. Some video’s are up to 10 minutes. They play fine. But I think there is a limit to the playtime of uploaded videos.

  3. #3
    Bronze Member
    Points: 2,923, Level: 15
    Level completed: 58%, Points required for next Level: 127
    Overall activity: 38.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Aug 2010
    Posts
    12
    Points
    2,923
    Level
    15
    Thanks
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Dell user
    I now have a new Sky router but I'm still experiencing the same issues. How are you connected to the internet - wired / wireless? What connection speed do you have?
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •