Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,288, Level: 9
    Level completed: 69%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Roma
    Posts
    9
    Points
    1,288
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Twonky Media Server 5.1.9 - small photo on TV by DLNA

    I have Philips 40PFL7605M/08 and MyBookLive
    Philips with firmware 140.37.0
    MyBookLive with firmware 2.00.35-423 and Twonky Media Server 5.1.9.

    I show all my photos on the TV screen as thumbnails.
    Very small picture 160x160!

    I make a test connecting TV with TVersity Media Server on my notebook and i show photos in correct size!

    Is a problem of Twonky Media Server 5.1.9?

    someone else has the same problem?

  2. #2
    Diamond Member
    Points: 47,501, Level: 67
    Level completed: 40%, Points required for next Level: 849
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience Points25000 Experience Points
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,695
    Points
    47,501
    Level
    67
    Thanks
    112
    Thanked 117 Times in 104 Posts
    Rep Power
    9
    Hi,

    as far as I know this is a setting "mis-configuration" inside your media server...

    Toengel@Alex

  3. #3
    Moderator
    Points: 13,956, Level: 35
    Level completed: 87%, Points required for next Level: 94
    Overall activity: 51.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,484
    Points
    13,956
    Level
    35
    Thanks
    1
    Thanked 14 Times in 13 Posts
    Rep Power
    10
    Hi

    in Twonky you can enable "Transcoding", this means that all Pictures (no matter the File Type) will be send as JPG to the TV. However, this sometimes Ends up in small Pictures.
    Please go to the Twonky Configuration and make sure that Transcoding is disabled.
    (afaik, this Option is enabled by default)

    Regards
    Thomas
    Forum Mod

  4. #4
    Bronze Member
    Points: 1,553, Level: 11
    Level completed: 1%, Points required for next Level: 297
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Posts
    12
    Points
    1,553
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have have the same problem, but I find nothing like "disabling Transcoding" in config, because the NAS-version of twonky-server is rarely to config.

  5. #5
    New Member
    Points: 1,288, Level: 9
    Level completed: 69%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Roma
    Posts
    9
    Points
    1,288
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry, i don't found this option!!!
    which file?

    Thanks
    Roberto

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •